×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Micros 3700 workstation printers 3/5 not working

Micros 3700 workstation printers 3/5 not working

Micros 3700 workstation printers 3/5 not working

(OP)
Hi, new to tek tips. Looking for some help with my micros 3700 workstation printers.

Qucik background: We have three bars: two larger bars with two WSs each and one service bar with one WS. Each WS has its own epson printer for printing guest checks. We only use our POS for the bars, no kitchen or remote printers since we are a banquet hall and have no server tickets. We recently got a new micros server (slight upgrade on the software version 5.5 but otherwise the same as we had) and until last week all the printers were working fine.

Currently, only our main bar POS are routing to their proper printers, the other three are having communications failure and rerouting to their backups. I'd say my micros knowledge is competent, but that's being generous. Here's what I can tell you: Each are plugged in properly and printing confidence tests on the terminal. In POS Configurator>Devices>User Workstations, each WS is assigned to the correct printer and Network Node. What I suspect, is when our new server arrived, I changed the name of each WS to identify them for each bar. Long story short, the two at our main bar froze and I unplugged them, the res app wouldn't load, I called our tech support to restart it and she told me the terminals couldn't recognize the new names. How do I get the three WS to recognize their printers? I've rebooted the WS from the control panel. Also Unplugged/plugged in the printers. I feel like the answer is so simple but I can't get it! Any help is welcome.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close