×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

SMTP Issues - VM to Email

SMTP Issues - VM to Email

SMTP Issues - VM to Email

(OP)
IPO 11.04.1 with Embedded VM
I have tried but failed to get VM to Email working for this customer and am certain the problem is with their mail server not responding to the IPO's attempt to connect.

Server Address: mail.westsidemitsubishi.com
Port: 26 (yes, 26 not 25 per the IT dude)
Email From Address: voicemail@westsidemitsubishi.com

TLS - unchecked (have tried checked too)
Server Requires Authentication - checked (have tried unchecked too)
User Name: voicemail@westsidemitsubishi.com
Password: xxxxxxxx
Confirm: xxxxxxxx

I have tried multiple times to get this working each time I receive the same response (below). I have tried Port 25 and 26, TLS checked and unchecked, Authentication checked and unchecked.

From what I can see the customer's mail server is not accepting a connection from the phone system but of course the IT dude says "no problem on my end". Can anyone shed a little bit more light on what is going on here and confirm my finding?

Thank you in advance!


177111mS LVM(email): VM Email request added to queue - size = 1
177113mS LVM(email): LvmEmailManager woken up...
177113mS LVM(email): LvmEmailManager ProcessNewMessage: From(780xxxxxxx) To(Kathleen C) Mode(1)
177538mS LVM(email): Send SMTP message
177541mS SMTP: SMTPServer New Email...
177541mS LVM(email): LvmEmailManager ProcessNewMessage: Message start(2b3d9) 1st read(2b3d9) end read(2b47a) audio(2b582) end(2b585) duration(428) audio size(74240)
177541mS LVM(email): LvmEmailManager snoozing...
177544mS SMTP: SMTPServer woken up... Session 00000000 Client 00000000 State 0 Q Size 1 current_message 00000000
177544mS SMTP: SMTPServer Initialise Session...
177545mS SMTP: SMTPServer Initiating FQDN resolution for [mail.westsidemitsubishi.com] using configured DNS server.
177545mS SMTP: SMTPServer snoozing...
177607mS SMTP: SMTPServer callback invoked from DNS server.
177609mS SMTP: SMTPServer woken up... Session 00000000 Client 00000000 State 1 Q Size 1 current_message 00000000
177609mS SMTP: SMTPServer has resolved FQDN [mail.westsidemitsubishi.com] to IP address [64.20.40.51].
177609mS SMTP: Initialising communications to SMTP Server [IP Address = 64.20.40.51, port 26)
177609mS SMTP: EMail list is now 1 records long
177610mS SMTP: SMTPServer Connecting... Session f17a23ac Client f4af595c tls 0
177610mS SMTP: SMTPServer snoozing...

********** SysMonitor v11.0.4.1.0 build 11 [connected to 10.25.214.19 (West Side Mits)] **********

********** SysMonitor v11.0.4.1.0 build 11 [connected to 10.25.214.19 (West Side Mits)] **********
192548mS SMTP: SMTPServer woken up... Session f17a23ac Client f4af595c State 3 Q Size 1 current_message 00000000
192548mS SMTP: SMTPServer snoozing...

299610mS SMTP: SMTPSender ClientDestroyed... Client f4af595c
299611mS SMTP: SMTPSender ~SMTPTCPSession... Session f17a23ac Client 00000000
299611mS SMTP: SMTPServer Connection Closed... Session f17a23ac Client 00000000
299611mS SMTP: SMTPServer Snoozing for 5 minutes...

RE: SMTP Issues - VM to Email

Have you tried to telnet to the SMTP server with the credentials you are using to make sure the SMTP server is set up ok?
Mike

RE: SMTP Issues - VM to Email

(OP)
I get this response:
220-server.myquickpage.com ESMTP Exim 4.92 #2 Fri, 14 Feb 2020 11:14:14 -0700
220-We do not authorize the use of this system to transport unsolicited,
220 and/or bulk e-mail.

RE: SMTP Issues - VM to Email

sounds like they are not allowing you to relay through them. Have IT check their logs on the email server.
Mike

RE: SMTP Issues - VM to Email

In Monitor check SMTP on the services tab, then you can see the call and response between the IPO and the SMTP server, that way you can show the IT guy exactly what you're sending and what he is responding with

RE: SMTP Issues - VM to Email

(OP)
Thanks TTT, have done that, the line items above starting with SMTP are as a result of that.

RE: SMTP Issues - VM to Email

Keep with Port 25 and ask The IT guy to NAT port 26 on his router

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close