×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Avaya 4424D+ not recognizing adjunct module.

Avaya 4424D+ not recognizing adjunct module.

Avaya 4424D+ not recognizing adjunct module.

(OP)
My knowledge of this phone system is minimal but not to long ago I have had to start performing maintenance on this equipment. I have been using your forums to get by the most of the issues I couldn't figure out on my own but this time I couldn't find exactly what I was looking for from myself or on this site. I added a user to a hunt group on this old phone system to assume the roll of a backup receptionist. She has a 4424D+ with an adjunct port and a 50 line add on expansion for the phone. It was previously in use but on this new user does not recognize this device for some reason. I have multiple units and have tried power supplies, new 50 button modules, and even a new phone but I'm not clear on why this line just doesn't seem to recognize the adjunct. Can someone please clarify for me something I might be missing?

RE: Avaya 4424D+ not recognizing adjunct module.

IP Office or Merlin Magix?

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
IP Office 500 v4.2

RE: Avaya 4424D+ not recognizing adjunct module.

too many button modules already on the system?
there is a max for them

Joe
FHandw, ACSS (SME)

Remembering intrigrant 2019

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
It has always worked with three, I just set up a new user to use one of the three modules we have and moved it to her phone and took another user off the hunt group. I would say no to that being the issue.

RE: Avaya 4424D+ not recognizing adjunct module.

Might be a silly question, but are the buttons programmed?

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
I have put the attached information into the user profile in IP office manager.


So the information is there but if there is something else I need to do to make those work with the unit then I'm not sure.

RE: Avaya 4424D+ not recognizing adjunct module.

If you just moved it from another phone did you also move the power brick? It goes from the wall jack to the power brick and then from the brick to the phone.

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
Yes, I moved the power brick.
To clarify I moved the phone, The user is a new extension.
I changed the old 3rd user and removed her button programming and gave her a 5410.
Then I took her phone and adjunct and moved it to the new user's line and programmed her buttons.

RE: Avaya 4424D+ not recognizing adjunct module.

System reboot?
When in doubt.
There are only a limited amount of buttons in the system that can be programmed and maybe the stubborn little girl is not releasing them.

Joe
FHandw, ACSS (SME)

Remembering intrigrant 2019

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
I have rebooted and it has not changed. I did take into account the old user and removed her button programming just in case However still no change.
Whenever you program those extra buttons, if you set up a new user is there something outside of setting the users to the buttons that needs to be enabled/turned on?

RE: Avaya 4424D+ not recognizing adjunct module.

Are you certain you have the right power supply? IIRC, the expansion module for 4424 phones took a "wall wart" style power supply, not a brick.

RE: Avaya 4424D+ not recognizing adjunct module.

From a very old doc:
"Use only Lucent Technologies 4400-Series telephone Auxiliary Power Supply Unit (PEC 4499-
PWR, comcode 108596412) with the 4424LD+ telephones or with the 4424D+ (when connecting
a DSS 4450)."

RE: Avaya 4424D+ not recognizing adjunct module.

And the cable from the power supply to the phone is a 4-conductor modular line cord? (RJ-14 type?)

RE: Avaya 4424D+ not recognizing adjunct module.

I bet Westi had the right answer already which you didn't actually address...

How many total button modules do you have on the system? You replied 3 on a phone has always worked, which is true, but there is a max for the system as a whole and it is quite possible you have hit that max at this point.

The truth is just an excuse for lack of imagination.

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)

@TheZCom - I'm using the correct power unit to phone, It also took me this long to answer back because I did have a self made cable between the extension module and the line patch panel that I replaced with an RJ-14 just to be sure. It still does not resolve the issue.

@critchey - I did address the question to the best of my knowledge previously, I started with 3 modules when I inherited the device and I still have 3 modules but the user has changed for one from one extension to another.

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
That being said, an after thought. Do I have to manually designate who is a user that can use the module? or does it recognize this like it does the phone models?

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
..bump

RE: Avaya 4424D+ not recognizing adjunct module.

Software issue, make the correct software is on the IPO

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
Do you mind elaborating on this?

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
..bump

RE: Avaya 4424D+ not recognizing adjunct module.

How is the user logging into the new phone? Did you simply relocate the phone + the modules? How many total modules exist on the system?

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
@Nutritional_Info - I created a new user and moved the adjunct and phone to her office. The other user received a 5410.
As far as I know about the system the line is designated on the phone system and ran directly to her office so she doesn't log in.
I'm thinking in a basic sense I need to tell the phone system that one user isn't using the adjunct anymore and that another one is but I haven't found it yet.

When are you referring to modules are you talking about the phone adjunct or modules on the system itself?

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
@Nutritional_Info I flipped two users equipment basically. Is there something I have to do in the software to tell it that the two users have swapped rolls?
There Should be 3 counting the one that isn't working properly.

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
.bump

RE: Avaya 4424D+ not recognizing adjunct module.

(OP)
.bump

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close