×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

T7316E

T7316E

(OP)
Hi
We have ipo v2, A user has phone T7316E when I wanted to import the personal directory in manager file .csv to indicate to me that the file of the personal directory of the user is not valid. Someone can help me.

RE: T7316E

Hi @cheikhdtn
The forum will need some more information on this one. Can you confirm what Release of IPO you're running? E.g. 9, 10, 11?
Also, is this a migration from a BCM/Nortel system over to IPO - Is this why you're attempting to import the personal directory of the ext from the BCM/Nortel system?

Cheers.

Thanks, Tim
Adelaide, Australia

RE: T7316E

(OP)
Thanks Tim
The ipo version 9.1.2.0 but the T7316E phone is connected to the TCM module on iop v2, it is not a migration.

RE: T7316E

All good. So just so I have got my head around this one, if this is just for an existing user/extension on the system are you saying the user has a personal directory in 'csv' format saved that you're simply trying to import into IPO?

Thanks, Tim
Adelaide, Australia

RE: T7316E

Is this where you're trying to import the CSV file?
User > Personal Directory

Thanks, Tim
Adelaide, Australia

RE: T7316E

The easiest way to find out is to manually put in a record and export it :D

"Trying is the first step to failure..." - Homer

RE: T7316E

(OP)


yes user ≥ personal directory
when I press on the importer and I select file.csv indicates to me that the file is not valid whereas the file of the system

RE: T7316E

Hi @cheikhdtn just wondering how you went with this? Did you manage to get it working?

Thanks, Tim
Adelaide, Australia

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close