×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Random users voicemail not working

Random users voicemail not working

Random users voicemail not working

(OP)
This is a first for me... IPO 500v2 with UC Module, R9.1

I'm having trouble figuring out why some users voicemail just stopped working. Voicemail answers and it everything is normal but the light never comes on. And the users mailbox never shows a new message is SSA or VM Pro client. Other users work just fine...

UC Module stats are good... memory and drive space...

Already tried a reboot(cold start)and removed voicemail from user, merge, and the added it back.

Any help is much appreciated!

RE: Random users voicemail not working

check the uernaes carefully, I suspect the faulty ones may end with a space.


Do things on the cheap & it will cost you dear

RE: Random users voicemail not working

Make sure you do not have conflicts. Two of the same extensions, two users with the same name, things like that. I have seen this type of thing happen and beat my head against the wall only to figure out the conflict eventually.

The truth is just an excuse for lack of imagination.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close