×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Can't Make outbound calls from a Cisco BE 4000 to Windstream PRI

Can't Make outbound calls from a Cisco BE 4000 to Windstream PRI

Can't Make outbound calls from a Cisco BE 4000 to Windstream PRI

(OP)
Hi Everyone,

We are putting in a Cisco BE 4000 and are having trouble making outbound calls. They fail immediately. We have it set as "primary-ni" in the switch type. We initially couldn't receive inbound calls, but Windstream changed something on their end and the inbound calls started to work. Regarding outbound calls Windstream said it is an issue with the Cisco device. Windstream tech told me we had to use the ISDN switch type that supports the NI-2 standard. Checking documentaton from Cisco indicates the the switch type primary-ni is that standard. Yesterday Windstream tech tells me I need to set the switchtype to DMS10. The Cisco Be 4000 doesn't have that option, only DMS100. This is going to replace an old Nortel BCM 450. The BCM is working fine.

Any ideas? Any questions I should ask Windstream? The configuration of the Line cards is pretty slim in the BE 4000

Cisco TAC did a debugging session and this is what they sent me:

41495: Oct 10 18:30:14.777 EDT: ISDN Se0/1/0:23 Q931: TX -> SETUP pd = 8 callref = 0x008A

Sending Complete

Bearer Capability i = 0x8090A2

Standard = CCITT

Transfer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA98381

Exclusive, Channel 1

Display i = 'Joe Shmo'

Calling Party Number i = 0x0081, '1111111111'

Plan:Unknown, Type:Unknown

Called Party Number i = 0x80, '2222222222'

Plan:Unknown, Type:Unknown

441496: Oct 10 18:30:14.778 EDT: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

441497: Oct 10 18:30:14.907 EDT: ISDN Se0/1/0:23 Q931: RX <- STATUS pd = 8 callref = 0x808A

Cause i = 0x82E3A128 - Information element not implemented

Call State i = 0x01

441498: Oct 10 18:30:14.909 EDT: ISDN Se0/1/0:23 Q931: RX <- RELEASE_COMP pd = 8 callref = 0x808A

Cause i = 0x82E46C - Invalid information element contents

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close