×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

IPOCC issue

IPOCC issue

IPOCC issue

(OP)
Hi guys,

Im facing an issue with our IPOCC.
In fact the number mapped to the IVR doesnt not work anymore.
When we dial the number for to reach the IVR there is no tone.
However it worked before and it doesnt work anymore for no reason so please kindly help me because its been a couple month that we still have that issue.

RE: IPOCC issue

Sounds like you need to reach out to a business partner so you can stop bleeding money out of your call center.

Have you tried to restart IPOCC Watchdog/the entire IPOCC Server?

Are there any Event Viewer logs showing application/windows errors in association with your PC?

Start there.

RE: IPOCC issue

There is an issue the IVR so it might help just killing the process, it will restart in about a minute and see if that solves it.

"Trying is the first step to failure..." - Homer

RE: IPOCC issue

(OP)
1st of all i wanna thank you for your quick reply.

1st iam a novice in the avaya world and our IT manager in charge of the work has left for another opportunity.
Now my knowlegde in avaya IPOCC is not that enough.
i will test out everything u have mentionned.
But there are few things i wanna :
- how to restart the watchdog ?
- and if i restart is there anything to be affraid like impacting the system that may cause a malfunction?

i got a log file from the TTconsole

RE: IPOCC issue

you'll need to reactivate the taskflow if you dont use the default taskflow.
But if I had a CC i would pay someone who is trained to fix it. You've been down for a couple of months! Surely your org makes more than $150.00 a day to pay for a call out. Maintenance on shit that makes money and isn't working is a cost of doing business. Just my 2 cents.
Incidentally, is your boss Scottish by any chance?

remembering Intrigrant 2019

RE: IPOCC issue

(OP)
Holdmusic34,

there are no local expert this is why we are trying to fix by ourself.
we dont give remote access. so we cant ask for a remote control to an outside expert to help us out.
its also a new company so we cant afford to recrute an expert for that.

RE: IPOCC issue

If you don't know how to restart the watchdog for starters it's gonna be very hard to find the issue.

Why wouldn't you give access to an outside consultant?
Most companies rely on external consultants today so they can focus on their core business.

"Trying is the first step to failure..." - Homer

RE: IPOCC issue

(OP)
janni78

im still learning so there are some few thing i do not know yet so sorry if i bother u ponder.
and the company is a bank so they do not give access to external consultant.

RE: IPOCC issue

I work with banks and that hasn't been an issue.
Your phone system shouldn't be anywhere in contact with your critical applications anyway.

But IPOCC isn't a "simple" application, I suppose you already tried to reboot the server.
There is really no good way to guess what's wrong without looking at the system, unless you can provide an actual error in one of the many log files, assuming you have the correct tracing enabled.

"Trying is the first step to failure..." - Homer

RE: IPOCC issue

(OP)
yes exactly i have rebooted many times still the same issue.
i read in avaya doc what tracing to enable so On monday i will try to enable them and share if that can help.
but what i have shared above cant help?

RE: IPOCC issue

(OP)
hi guys ,

i restarted the IPOCC watchdog i still have the same issue.
but the customer says the problem occurs after MCaffee update so what can faver this issue ?

RE: IPOCC issue

If you have MCafee AV running on the IPOCC, you need to either disable it or allow IP Office Contact Center through the AV software.

Even at that, Antivirus and Avaya software generally do not mix. I recommend disabling the software, rebooting the computer, and trying again. If it works, you've got the culprit essentially isolated.

RE: IPOCC issue

(OP)
splittingcodec,

As i mentionned above it's a bank and they will not accept to disable their antivirus.
is there any special exclusion in MCafee?

RE: IPOCC issue

10 print"error"
20 Goto "splittingcodec's post and try that first."
30 print "it's good help being offered here but ya gotta work with us"
40 print "insert results of splittingcodec's tests here."
50 IF 40=inconclusive goto 60
60 Print "Undertake further isolation testing or engage a skilled engineer."
70 goto end
end

Ready__

remembering Intrigrant 2019

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close