×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

IPOffice 500 v2 PRI Issue

IPOffice 500 v2 PRI Issue

IPOffice 500 v2 PRI Issue

(OP)
I'm wondering if anyone has had any issues with an IPOffice 500v2 running version 11 in regards to a PRI Circuit. Currently my vendor (Windstream) is attempting to deliver a 16 channel PRI circuit using AMI/D4 signaling. The circuit comes up and shows sync however none of the channels will enter service. The CO tech with Windstream advises they are seeing the D channel come up and go down continuously, all I am seeing on my side is a yellow alarm. The field tech advised this was one of the few times that he had ever delivered a PRI circuit using AMI and was puzzled as to why the circuit was built that way. He did bring his T-Berd tester and he could do a successful call out on the circuit. I'm scratching my head at this point, the only thing left to do which we are is have the circuit rebuilt as a B8ZS/ESF circuit which has always worked for me in the past. The one thing that the field tech did mention which I though was odd is they recently switched over to metaswitch for their co switch at the exchange the service is being delivered from. Any suggestions would be greatly appreciated.

RE: IPOffice 500 v2 PRI Issue

Since Windstream is one of the bigger IPO installer they should be able to provide you the needed information to bring their trunk to work.

IP Office remote service https://www.fwilke.com/home
Fixed price SIP trunk configuration: https://www.fwilke.com/en/ip-office-sip-trunk-en/
CLI based cale blocking: https://blog.fwilke.com/ip-office-block-calls-from...
SCN fallback over PSTN: https://blog.fwilke.com/ip-office-scn-fallback/

RE: IPOffice 500 v2 PRI Issue

They should have built it as ESF/B8ZS right from the start. I Don't believe that you can run a PRI on D4/AMI. My guess would be that once they reconfigure it properly it will come right into service.

Rick

RE: IPOffice 500 v2 PRI Issue

Have 2 or 3 clients on a Windstream PRI (quality and support are abysmal) but they are all on the default PRI settings in IPO.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close