×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Wonky NIC behavior during Radiant POS imaging

Wonky NIC behavior during Radiant POS imaging

Wonky NIC behavior during Radiant POS imaging

(OP)
Model - P1515
Image lay type - PXE boot (image on BoH)
Image type - WIM
Symptom:
When imaging a P1515 model Radiant Systems POS terminal, well after OS image lay down, sometimes (not all the time) the NIC will cease to pass traffic with no link light activity thus not able to locate BoH to start file sync. This is occurring on multiple POS models of this type in a lab environment thus different Ethernet cables. I can image a POS and all is working correctly. Then image the same POS another time and the NIC will crap out. The Realtek PCIe GBE Family Controller appears fine in device manager when this does occur and a ping to localhost responds fine. The current work-around is to power down POS, remove power supply cable from POS itself, then upon immediately re-seating power cable at POS the NIC is back alive and happy passing data. It is almost as if a kernel or other low level system driver isn't getting loaded up and fired off. I am curious if anyone else has seen this particular behavior before.

Keep in mind that it does not happen all the time during a POS image stage. Just seems to randomly happen.

RE: Wonky NIC behavior during Radiant POS imaging

Could be a setting in the NIC setup in windows that is in your base image that is causing a problem

device manager, network adapters, select physical adapter, right click properties, power management tab

play around with these settings, toggle them off, then back on, test things (yes off then back on)
then also try just turning them off

good luck, if something works you need to somehow get that into your image for the long term


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close