×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Equinox Android Certificate problem (work with desktop client)

Equinox Android Certificate problem (work with desktop client)

Equinox Android Certificate problem (work with desktop client)

(OP)
Hello,

We have and IP Office Server Edition with the R11 version. I`ve followed all the steps to install Equinox with autoconfig url on https://www.ipofficeassistance.com, installing certificates etc.
The windows desktop client works without any problem, but i get this message when I config the url on android client "There is a problem with the security certificate required for the auto-configuration server. Please contact your support team."

If I change the url from https://avaya.mycompany.com/46xxsettings.txt to http://avaya.mycompany.com/46xxsettings.txt, I can access to the configuration, but then I get a domain error. Disabling TLS works without problem. I have CA root certificate installed and identity certificate, the same as the windows client.

Someone could help me?

Thanks

RE: Equinox Android Certificate problem (work with desktop client)

It seems like the Android app might be broken on R11. I can get it to work fine with desktop clients and iPhones, but the Android app won't connect even configuring manually. I haven't bothered to put in a ticket with Avaya yet.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close