×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Avaya IP Office 11.0.4

Avaya IP Office 11.0.4

Avaya IP Office 11.0.4

(OP)
Hi guys,

Does any one experienced issues with upgrading IP Office from 9.0.3 to 11.0.4? I did an upgrade from 9.0.3 to 11.0.4 on the weekend and it was a disaster. Never had issues with IP Office like this before. So the upgrade started but after running for an hour or so, I lost connectivity to the system. We had to use WAN port to connect back and run the upgrade again. The upgrade completed successfully but we were loosing connectivity to the system intermittently and the phones were not coming up.

We tried using the WAN port but the same problem. As soon as we were connecting the system to the network it was loosing connectivity. We started to think it was a network issue but in fact it was not. We tried a few things and finally I check the option "Block IP phones with default passcodes" option in security settings and enter passwords for the IP phones. None of the IP phones had passwords before. After doing this, all the phones came up and we never lost connectivity.

I am still not 100% sure if this change fixed the issue or it was something else going on the system. Whats weird is logs did not show anything. The customer is pissed and they think we did not know what we are doing.

Please let me know if someone experienced this.

RE: Avaya IP Office 11.0.4

It is not the upgrade or you, it is R11FP4.
I have spend days on problems which finally are related to bugs in this version and are unresolvable until AVAYA fix them.
In the past we could log a ticket at AVAYA providing them all the details of the problem and if necessery they provided a patch to fix the issue, nowadays you must either spend a lot of money to get AVAYA involved or tell the customer "Sorry, it sucks but there is nothing we can do"

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close