×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Aura SMGR Sync Failed with CM

Aura SMGR Sync Failed with CM

Aura SMGR Sync Failed with CM

(OP)
has anyone seen this error ? cannot sync CM with SMGR, I have tried to reboot SMGR but no luck.

Initialization of CM CM-Inventory failed.
Reason of failure : Sync: SyncSwVersion ADAPTOR_EXCEPTION : com.avaya.iptcm.cm.adaptor.exceptions.OssiLoginException: Server sent invalid message length of -1480917992! Possible DoS attack [Unknown cause] IP Address of CM is: 192.168.x.x

RE: Aura SMGR Sync Failed with CM

Can you use the login defined in the SMGR inventory yourself via putty/SSH? If not, that's a problem. If so, you hit a bug.

You've been posting a lot lately so if I had to guess, you might be building out a system or something.

I did see in the latest release notes that a bug in SMGR 8.0.1 is fixed where if you ran the changeIPFQDN script on SMGR to change its IP that some bug underneath would guarantee it'd never sync to CM anymore.

So, if that account you have in SMGR's inventory to login to CM is kosher, then elaborate on what you've been doing because you most certainly hit a weird bug of some sort.

If you're in a hurry and can afford to whack it with a hammer, reinstall SMGR and restore from a backup or just reprogram from scratch. If that works - especially restoring from a backup - then you know you found some broken code.

RE: Aura SMGR Sync Failed with CM

(OP)
I just installed this SP in CM and after that I was not able to sync it, this is a lab system, so I tried to uninstall the patch, reboot CM and then reboot SMGR plus removed the inventory and re-added, but no luck.


Operating system: Linux 2.6.32-504.8.1.el6.AV3.x86_64 x86_64 x86_64
Built: Apr 1 10:18 2015

Contains: 00.0.441.0
CM Reports as: R017x.00.0.441.0
CM Release String: vcm-017-00.0.441.0
RTS Version: CM 07.0.0.0.441
Publication Date: 25 June 2015
VMwaretools version: 9.4.10.37835 (build-2068191)

UPDATES:
Update ID Status Type Update description
--------------------------------- ------------ ----- ---------------------------
00.0.441.0-23853 unpacked cold 7.0.1.3.0-FP1SP3

RE: Aura SMGR Sync Failed with CM

(OP)
FYI...installing this patch fixed the issue, CM is syncing now...

System_Manager_7.0.1.3_r701306724.bin

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close