×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Visual Voicemail busy

Visual Voicemail busy

Visual Voicemail busy

(OP)
Greetings,
We have 10.1.0.4.0 build 7 for our IP0. Random people will just lose the ability of the visual voicemail. When they select it it will just say busy. Some old post in the forums are referencing old releases. What or how would attack them? Licensing doesn't seem to be the problem.

RE: Visual Voicemail busy

Hello!

Do you have VMPRO or Embedded VM?

RE: Visual Voicemail busy

(OP)
VM PRO

RE: Visual Voicemail busy

Ensure voicemail pro is on the corresponding version of IP Office. Have you tried resetting voicemail pro?

RE: Visual Voicemail busy

We are having the same issue with embedded on 11.0.0.1.

RE: Visual Voicemail busy

You say Licensing doesn't seem to be the problem. How many ports of VM are you licensed for
You can look at system status and see if you have any alarms that all VM resources are in use. Maybe not enough ports?

RE: Visual Voicemail busy

I have verified that there are available ports and that other users are able to check mailboxes while random user will say busy

RE: Visual Voicemail busy

(OP)
We do have 56 ports, but we have no errors in system status for the ports being used. a reset I am waiting on the user to get back to me.

RE: Visual Voicemail busy

Is this an Server edition or SCN system?

RE: Visual Voicemail busy

(OP)
Sorry,been dealing with a SR ticket on IPOCC. Server edition. Our VM Pro vmpro is 10.1.0.1.0 build 6

RE: Visual Voicemail busy

(OP)
Also MWI seems to not work as well, with there being messages in there now. It did prior to reboot of the IPO

RE: Visual Voicemail busy

Are the users you are having issue with on Main server on IP500 or is is spread out to all sites?

RE: Visual Voicemail busy

(OP)
All are on the primary server. We just have the primary server and expansion for our analogs and pri's

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close