×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

C-LAN Board Troubleshooting

C-LAN Board Troubleshooting

C-LAN Board Troubleshooting

(OP)
I am trying to add a TN799B C-LAN card to a Definity G3csi running software version V8, but have not been able to get the card to work. I am starting to suspect the card may be faulty but I am relatively new at working with these systems, so I was wondering if anyone here might have any troubleshooting ideas I haven't thought of.

I inserted the card in slot 01A06 and configured it in 'change circuit-packs'. It shows up in 'display circuit-packs' without any problem:

CODE -->

display circuit-packs                                           Page   1 of   5
                              CIRCUIT PACKS

        Cabinet: 1                            Carrier: A
                                         Carrier Type: processor

 Slot Code  Sf Mode   Name               Slot Code  Sf Mode   Name
                                          11:
  01: TN798  B       PROCESSOR            12:
  02: TN2182 C       TONE/CLOCK           13:
  03: TN771  D       MAINTENANCE/TEST     14:
  04: TN767  E       DS1 INTERFACE        15:
  05: TN767  E       DS1 INTERFACE        16:
  06: TN799  B       CONTROL-LAN
  07: TN747  B       CO TRUNK
  08: TN2181         DIGITAL LINE
  09: TN793  B       ANALOG LINE
  10: TN2198         BRI LINE

  '#' indicates circuit pack conflict. 

To configure the card, I turned on Packet Intf2 in change system-parameters maintenance and set the Bus Bridge field to 01A06:

CODE -->

SPE OPTIONAL BOARDS
                     Packet Intf1? y     Packet Intf2? y
   Bus Bridge: 01A06  Inter-Board Link Timeslots  Pt0: 6  Pt1: 1  Pt2: 1 

I then created a new data-module extension and set it to Type: ethernet, Port: 1A0617, Link: 1, Name: avaya1. This seems to show up correctly in 'display communication-interface links':

CODE -->

display communication-interface links                           Page   1 of   2

                                INTERFACE LINKS
Link Enable Est Ext   Type     Destination DTE Conn  Name
            Conn               Number      DCE Mod.
  1: y      n   1399  ETHERNET                       avaya1 

I assigned an IP address for the card in change node-names:

CODE -->

display node-names                                              Page   2 of   6
                                  NODE NAMES

    Name             IP Address           Name              IP Address
avaya1              10 .1  .0  .97                            .   .   .
default             0  .0  .0  .0                             .   .   . 

I created and enabled an IP interface for it in change ip-interfaces:

CODE -->

display ip-interfaces                                           Page   1 of   2

                                   IP INTERFACES
 Inter-region IP connectivity allowed?  y
  En-                                                                        Net
 abled Type   Slot  Code Sfx Node Name       Subnet Mask     Gateway Address Rgn
   y   C-LAN  01A06 TN799  B avaya1          255.255.255.0   10 .1  .0  .1   1 

By this point, I expected to see Ethernet link lights light up on the front panel of the TN799B and the Ethernet switch it was connected to, but I did not. Only the red LED remained lit on the TN799B, so I started to check a few things. I ran 'list configuration board 01A06' and got the following:

CODE -->

list configuration board 01A06

                              SYSTEM CONFIGURATION

Board                                                     Assigned Ports
Number   Board Type              Code     Vintage    u=unassigned t=tti p=psa

01A06    CONTROL-LAN                      no board   u  u  u  u  u  u  u  u
                                                     u  u  u  u  u  u  u  u
                                                     17 

That looked about right, except I don't know why it says 'no board' under Vintage. Wanting to see the status of the C-LAN board, I ran 'status link 1' but got the message 'Board not inserted'.

Looking at the system alarms, I saw a MINOR alarm for maintenance name CLAN-BD in port 01A06, so I ran 'test board 01A06', and got the result 'Board not inserted'. I tried 'busyout board 01A06' and also got 'Board not inserted'. I then ran 'reset board 01A06' and got the following:

CODE -->

reset board 01A06

                                 TEST RESULTS

Port        Maintenance Name  Alt. Name Test No. Result            Error Code

01A06       XXX-BD                      53       FAIL              2 

If I'm interpreting it correctly, the Definity maintenance guide says that if a circuit pack fails test 53 with error code 2, this means that the circuit pack failed to restart. It says to try the command again and, if it still fails, replace the circuit pack.

I also tried re-seating the board, moving the board to a known-working slot in the chassis, and power-cycling the chassis, but all of these produced the same results. I'm thinking the board is faulty, but if anyone has any other ideas of things to check or to try, I would be glad to hear them.

RE: C-LAN Board Troubleshooting

I believe these were not supported until software release 9, also the cat 3 wiring on the back of the definity gets replaced with cat5 and connects to an Ethernet adapter which connect to the network

RE: C-LAN Board Troubleshooting

clan boards were allowed in Prologics g3csiv8 or you could not program one
these were commonly used for Audix IP integration and h.323 trunks

Most likely have a defective tn799B

ip-services SAT was not added to Definity software until version 9

A great teacher, does not provide answers, but methods to teach others "How and where to find the answers"

bsh

45 years Bell, AT&T, Lucent, Avaya
Tier 3 for 35 years and counting
http://bshtele.com

RE: C-LAN Board Troubleshooting

(OP)
Thanks everyone. The TN799B did turn out to be defective. A replacement board comes up fine. And yeah, ip-services SAT is not present in my Definity version 8 system.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close