×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

J169 - 11.0.2 - Cold Transfer Issue
2

J169 - 11.0.2 - Cold Transfer Issue

J169 - 11.0.2 - Cold Transfer Issue

(OP)
Hi all,

I've searched the Avaya site and haven't seen anyone else with this issue, so I figured I'd double check here. I also looked through the handset guide and didn't see any setting that would be causing this.

I've got a J169 an am on 11.0.2. When my PM transfers me a call, I go to answer the phone and I have no audio, and the user can't hear me. I have to jump to the second appearance button and then back to the call in order for audio to flow. It's almost like it's auto holding when I pick up.

Anyone see this before? Some setting I'm overlooking, or a bug in the j169/11.0.2?

Thanks!

RE: J169 - 11.0.2 - Cold Transfer Issue

Avaya created a critical patch for that issue on SP2. If you open an Avaya SR they can provide you with the patch.

RE: J169 - 11.0.2 - Cold Transfer Issue

(OP)
Rad! That's it.

Either I stink at searching Avaya's site, or their search algorithm is wonky.

I'll work with them to get that patch.

RE: J169 - 11.0.2 - Cold Transfer Issue

Here is a copy of the page on this issue.


IP Office: J100 Series Phones Have No Audio If Transferred Unsupervised
Rate Content Rate this Page

Doc ID: SOLN331241
Version: 9.0
Status: Published
Published date: 01 Nov 2018
Updated: 29 Jan 2019
Author:
jcybyske

Details
IP Office 11.0 SP1, SP2

J139, J169 and J179
Does not apply to J129


Problem Clarification
Blind transfer to J100 series phones have one-way speech or no speech ( internal or external calls ).

Putting the call on/off hold restores speech both ways



Cause
Software defect with 11.0 using J100 SIP phones.





Solution
CP available for 11.0 SP1 (11.0.0.1.33 build 1) and 11.0 SP2 (11.0.0.2.15 build 1) resolves issue investigated in JIRA IPOFFICE-145484, IPOFFICE-145429, IPOFFICE-144883:

Fix scheduled to be included in 11.0 SP3 (Spring 2019)
If you need a Critical Patch before 11.0 SP3, you must open a Service Request with Avaya


Other info:

The following workaround sometimes work: for SIP Extensions of Users B and C, the parameter "Allow Direct media Path" from VoIP tab is ticked, provided parameter "Re-invite supported" is also ticked.
The issue with J100 stimulus SIP phone is NOT reproducing on a J129 SIP phone that has the same J100 firmware, but has NOT stimulus feature.
Cold/Blind/Unattended transfers cause no audio. Using J139/J169/J179 phones.

IPOFFICE-145484 : PoweredByIPOffice 11.0GA / SP1 / SP2 using J-series phones as Remote Worker
SCENARIO:
- The user will press transfer, the extn#, and complete.
- The receiving user picks up the transferred call and has no audio with the external caller.
WORKAROUND: placing call on/off hold restores speech both ways.
STATUS: issue fixed by CP: in SP2 (11.0.0.2.15 build 1) and in SP1 (11.0.0.1.33 build 1)
TARGET BUILD: 11.0 SP3

IPOFFICE-144883 : Blind transfer to J-Series phone has no audio
SCENARIO: Blind transfer to J169 J179 phones have one-way speech ( internal or external calls ).
WORKAROUND: Putting the call on/off hold restores speech both ways.
STATUS: issue fixed by CP: in SP2 (11.0.0.2.15 build 1) and in SP1 (11.0.0.1.33 build 1)
TARGET BUILD: 11.0 SP3

http://www.atcomsystems.ca

ACSS,AIPS

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close