×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Upgrading to R11 via SD card Recreation

Upgrading to R11 via SD card Recreation

Upgrading to R11 via SD card Recreation

(OP)
Thought I would post this here so others can be aware of the issues we have had.

We have been using the SD card recreation for all our upgrades to PLDS on R10 and R10.1. We had our first R11 upgrade yesterday and had all sorts of issues and the engineer had to roll back. I have completed some testing today and have discovered that if you use R11.0.1 (ie service pack 1) to recreate the SD card, it defaults the config, leaves the IP addresses alone, but puts the system into Basic mode. My full testing is


R8.1(85)

SD on R11.0.1

Swap SD card and it upgrades but puts the system into Basic mode and neither Administrator or password or Password works to login to change it to IP office mode

Config also defaulted, but IP addresses are not affected, however system doesn't respond on LAN2 only on LAN1.

SSA and monitor work with usual passwords.

Cannot enter Security to change anything as system doesnt respond to security broadcast search.

Reset through pinhole, came back on default IPs in BASIC mode, Administrator/Administrator then worked and asked me to change passwords, then gave me the Basic-->IP Office mode option

I then uploaded my backed up config to the system, which took and came up with no obvious errors. Only thing I had to do was go into Security and reset the monitor password.




R8.1(85)

SD on 10.1

Swap SD Card and it upgrades and config remains. No issues showing.




R10.1.0.1.0 build 3

SD on R11.0.1

Swap SD Card and it upgrades and config remains. No issues showing.



R8.1(85)

SD on R11.0.2

Swap SD Card and it upgrades and config remains. No issues showing.


| ACSS SME |

RE: Upgrading to R11 via SD card Recreation

done this a dozen times and never encountered the problems you describe

RE: Upgrading to R11 via SD card Recreation

(OP)
I did it half a dozen times this morning on my test system, my colleague did it twice yesterday at the customer and it happened everytime.

| ACSS SME |

RE: Upgrading to R11 via SD card Recreation

[Sarcasmemodeon]You should have used 11.0.2[Sarcasmemodeoff]

BAZINGA!

I'm not insane, my mother had me tested!

RE: Upgrading to R11 via SD card Recreation

(OP)
We are now :)

Main issue is we have shipped an R11.0.1 SD card out to Dubai for an upgrade and now need to get that redone before using it.

| ACSS SME |

RE: Upgrading to R11 via SD card Recreation

When are you flying out mate?? winky smile

ACSS (SME)

RE: Upgrading to R11 via SD card Recreation

You should have enabled "Default to Standard Mode" in Manager preferences as I have and that is why I never had the problem.
Then it recreates the SD card with a default Standard mode config instead of a Basic Mode config.

RE: Upgrading to R11 via SD card Recreation

ADDENDUM : I forgot to mention
You can copy the file ip500v2_se.bin (found in the \Manager\MemoryCards\Common\system\primary folder) onto the SD Card in the system/primary folder, delete the IP500v2.bin file and rename the ip500v2_se.bin file to IP500v2.bin
Or mail the renamed file and let the engineer who istalles the system tocopy it onto the card.

RE: Upgrading to R11 via SD card Recreation

Would say that SP2 came out last week so why use SP1. Upgrade two rigs using SD card recreate last week with no issue.

Stuck in a never ending cycle of file copying.

RE: Upgrading to R11 via SD card Recreation

(OP)
Intigrant - That is enabled, and as I say we have done many upgrades using this method and this is the only version of manager we have had this issue with.

Sizbut - SD card was created and given to the engineer before SP2 was available, as we are a busy little company and often have to plan out work well in advance.

| ACSS SME |

RE: Upgrading to R11 via SD card Recreation

I had the same thing happen to me on the last 2 upgrades I did where the config completely defaulted. In both of my cases though the IP address did not stay, the units were both 100% default following the upgrade. One was a unit in a SCN (non SE) from 7.0 to 11, upgraded by recreating the SD card, took all the proper steps according to documentation. The other was an upgrade on a SE from 9.1 to 10.1, upgraded from the primary via the web browser, 2 of the 3 IP500 expansions upgraded perfectly fine, the 3rd was completely defaulted after it rebooted.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close