×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Changing CS1000 password

Changing CS1000 password

Changing CS1000 password

(OP)
I need help changing the password on the CS1000 back to their defaults.

RE: Changing CS1000 password

BTW that's for 7.6 if you are on a release pre 4.0 then that's not the procedure you used to be able to read the encrypted passwords in pdt.

RE: Changing CS1000 password

(OP)
This is for release 4.5. However, I am unable to locate the installation media :(. Thanks for the help. I guess I have to try some other methods.


RE: Changing CS1000 password

download the install zip file from avaya and make an install card

RE: Changing CS1000 password

(OP)
Can the installation be placed on a flash drive instead of a compact flash card?

RE: Changing CS1000 password

not sure never tried as always had CF installs media or backup media etc. either way you need to insert it into the call processor CF slot so you would need a converter. Also the Callservers can be quite choosey on the CF's they support.

RE: Changing CS1000 password

what Callserver type is it?

RE: Changing CS1000 password

this is probably a CPPM card, or the CPIV. I have never been able to use the install software on anything other than the Compact Flash (CF2) card. I would be interested to see if the USB drive works.

John Anaya
Amdocs Inc.
ACSS/ACIS - CS1000 Rls 7.5/Call Pilot 5
ACSS/ACIS - SME - IP Office 8.0
APSS/APDS - Avaya UC Services

Public Profile
http://www.linkedin.com/pub/john-anaya/25/1b9/a9b/

RE: Changing CS1000 password

So that would be the procedure do change the passwords in the PBX if the Security Domain is down, ie, System Manager. Changing the passwords in System Manager for the Security Domain is a totally different process and possibly what he is looking for. Not sure though.

RE: Changing CS1000 password

If it's in a sec domain or at least thinks it is then it won't look at local accounts

You can get out of sec domain by using control pdt and then user resetCAUTH then put in install card etc

RE: Changing CS1000 password

What processor are you working on at 4.5 as the Media required could be Floppy, PCMCIA or Compact flash etc.

My guess is that you might have the smaller SSC processor card that uses the PCMCIA in slot A. That card must be no larger than 128 megs and you can use a Compact Flash card and a PCMCIA card adapter but again no larger than 128 megs.

SanDisk tend to be the best ones that are compatible.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.com
linkedin

RE: Changing CS1000 password

I think the guy is MIA, post is old and probably got it resolved or gave up

RE: Changing CS1000 password

(OP)
I'm still here, and unfortunately, still without access to configure the CS1000 due to the password issue. Also, I made a slight mistake earlier where the version is concerned. It is VxWorks 5.5.1. The local service provider came and was unable to log into the system. They tried resetting the password with the system manager but with no success.

I find it strange that one line came up that is receiving calls and three lines to make calls out. Somehow there is a problem with the trunks on the system and no way to log in and correct the issue.

Thanks for all the help thus far.

RE: Changing CS1000 password

I am guessing if you are using SMGR that you are on a later release so first get it off the Central authentication by using control PDT and user name resetCAUTH. You would need the install card for this process, then if you still don't know the local access passwords use the control PDT and username resetPWD this also requires the install card. when it prompts for password to reset enter admin2, give new admin2 and pdt2 passwords. Login to admin2 and set new password, then join the sec domain again and you SMGR accounts should be good.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close