×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

A couple R11 bugs I've noticed

A couple R11 bugs I've noticed

A couple R11 bugs I've noticed

(OP)
First one is odd, A couple users have forwarded me a voicemail.wav file that is a message from a client where a few seconds in you hear the call waiting two-tone beep. I can upload this in a little bit so you guys can hear it.

Second one I cannot transfer to a group via button for some reason. Press transfer, press a button programmed with a group and it just does nothing. Transferring by manually dialing the group ext works fine. Even simply pressing the group button doesn't dial the group like it should. I fixed it by just changing it to dial the groups ext with the dial option.

RE: A couple R11 bugs I've noticed

Bad programming/expectations is not equal to a bug.
I cannot shed a light om the first "bug" as there is not enough info. But users can do silly things and with a face of glass telling you they litterally worked as described in the manual.
The seccond "bug" is not a bug as it has always been like that, a group button cannot be used to call a group, read the documentation first before to submit it as a bug.

RE: A couple R11 bugs I've noticed

(OP)
I was almost certain I've programmed group buttons before that called the group when pressed. Was it always like that?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close