×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Panasonic KX-tda100 not working

Panasonic KX-tda100 not working

Panasonic KX-tda100 not working

(OP)
hello awesome people
i have a panasonic KX-TDA100 connected to a planet ip gateway.
the hybrid pbx had some power issues and i repaired it
now all cards are green ..run and alarm led are green and red respectively but there is no calls passing
the DLC 16 was showing an error , and i had to delete it then reinsert it to turn into green
nothing important is showing on the logs
the phones connected are showing "message full" and when trying to call i am directly met with a busy tone
i tried a soft reset ( clicking reset while the switch is on normal ) and rebooted ..same issue
sometimes a call passes by .. i use this only for intercom between offices
thank you

RE: Panasonic KX-tda100 not working

(OP)
after verification i was able to do the following
the 30Volts phones can call the 40volts ( digital )
40V to 30V : no calls
30V to 30V : no calls
40V to 40V : yes calls

i attached few pictures to show the different cards i have in the pbx and the extensions




RE: Panasonic KX-tda100 not working

How about re-initialising the unit and re-programming it.

RE: Panasonic KX-tda100 not working

Are voip 1-4 to a gateway. They are slt which you would have to get your voip box to dial a group or extension

RE: Panasonic KX-tda100 not working

(OP)
thank you for your help
it is connected to an ip gateway : the ip phones can call the analogue (30 and 40 volts phones) normally .. and i have to dial 666 to call them

the issue is that the regular analogue phones are having problem calling each other .. and the digital ones (40 volts) are showing message full on the handset (which was never shown before) if i pick the phone up i get : toot toot toot ( busy tone )

i was thinking about reinitializing the machine .. but the truth is i do not know how to reprogram it ( it has nothing important other than the regular extensions and the connection to the ip pbx

RE: Panasonic KX-tda100 not working

I see you have VoIP1 , VoIP2, VoIP3 & VoIP4, are these connected to an FXO Gateway for some remote extensions somenwere or ...?. When there was power issues, what was affected that you replaced?. How did you verify that it is what needs to be fixed. Did you test with another unit before concluding?. Power issues will normally make the CPU Malfunction affecting the operation of other cards. You may need to get a Panasonic qualified Tech to look at it.

RE: Panasonic KX-tda100 not working

(OP)
yes i have the pbx connected to an FXO( ip gateway ) i fixed the MPR card and has issues with the DLC16 to which the 40 volts phones are connected ..the ip phones can call anyone normally
the thing i am in congo and there is NO ONE ..yes NO ONE who has any experience working on panasonic
i will try to change the DLC16 tomorrow and retest .. then on monday i have a company remotely checking the pbx .. if ntn is found i will reinitialize and hope for the best ..all i am afraid of is the connection to the fxo .i have no clue how to configure it

RE: Panasonic KX-tda100 not working

Message full is because the svm memory is full you could delete all messages through utility

I beleve the 3 beeps which sounds like engaged id because there are features enabled

RE: Panasonic KX-tda100 not working

I had a look at your system and there is no option card so message full is probably corruption of the data base.

you would be better off defaulting the system. you could try to put back up the backup DSYS file afterwords if it worked

you said you fixed the mpr card what was the issue

RE: Panasonic KX-tda100 not working

Since you have a back-up config, i suggest you re-initialise and load back the config. No need to tamer with the FXO IP Gateway.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close