×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Polycom VVX310

Polycom VVX310

Polycom VVX310

(OP)
I have been trying for days now to get these miserable little phones to register to a 450 but no matter what I do, i get messages in the UCX log that it's the wrong password. I have changed it at least 10 times and even tried copying and pasting the secret into it.

Before anyone jumps down my throat, I have read the instructions for these sets on the emtro site and followed them to a T.....even reset the phone to factory default twice. I even updated the firmware in one of them to the latest and still no luck.

I am about ready to take a baseball bat to these things! Has anyone had any luck these things to work on a UCX? I have systems where we installed Yealinks and they have no issues at all!

Thanks for any help from anyone. Emetro isn't being much help on this one either. Telling me to rtfm isn't doing themse,ves any favour either!

RE: Polycom VVX310

Factory default the phone
Delete the PBX extension configuration
Restart the phone server
Reconfigure the phone and the pbx extension

RE: Polycom VVX310

Registration of a SIP phone is a relatively simple process. There are not that many things that can go wrong. To register a SIP phone, you need
1. Network connectivity between the phone and the server
Considering the server displays registration errors, this is okay.
2. On the phone, you must correctly configure the host name or IP address of the server and the SIP signaling port number
Again, based on the fact you're seeing registration errors, this is okay, too.
3. On the server, if you use Permit/Deny for SIP extension for security reasons, the permit rule must match the phone's IP address
If this was wrong, you would get an ACL error and not a wrong password error.
4. On the phone, you must correctly configure the user name and secret to match an extension configured on the server.
Based on the error you're getting, one of these is wrong. You claim that you checked/changed the password multiple times. I guess that leaves the user name (which should be set to the extension number).

I don't think you will convince the phones to register using a baseball bat... wink

RE: Polycom VVX310

Over the years, I've seen many different phone issues (wont register, can't be called, goes straight to VM, won't forward to VM on busy,etc.). After trying all the normal trouble shooting steps, I found that deleting the extension and adding it back resolved the issue.
Just my 2 cents.

RE: Polycom VVX310

(OP)
I spoke with emetrotel about the issue and they reccommended that I reset the phone to factory defaults and start over. I brought one of them home and connected it to my network, reset it to default, connected it to a new UCX, updated the firmware to the latest from Polycom and programmed it as per their document and the set registerd immediately and stayed registered so that is what I will do with the ones at the customer site tomorrow. We'll see how it goes.

Emetrotel was very helpful when I spoke with them.

RE: Polycom VVX310

Glad its working.
For grins and giggles before you update the other phone firmware at the customer location
default the phone and delete the pbx extension
reprogram both the phone and extension

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close