×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

HP C6380 - new behavior - reboot demand

HP C6380 - new behavior - reboot demand

HP C6380 - new behavior - reboot demand

(OP)
Okay, I bought it cheap on closeout, and it's chewed through more than $1000 in ink, so it doesn't really owe me anything, and it's worked just fine for years, but this is new:

For unknown reasons, it accepts a print job without issue, then starts flashing all of its lights, and demands a reboot. After I press the power button, it comes back on, but doesn't print the job. Resending the job then works exactly as it always did.

<tangent>
If it's smart enough to demand a reboot, why can't it just reboot itself, like recent versions of Windows do at the worst possible moment?
</tangent>

Anyone experienced similar issues with an HP C63xx series printer or similar?
Any simple fixes or workarounds?

RE: HP C6380 - new behavior - reboot demand

I had a printer do something similar a couple years ago and I think a total factory reset and re-setup fixed it for me. I think it was a RAM related issue.

Learning - A never ending quest for knowledge usually attained by being thrown in a situation and told to fix it NOW.

RE: HP C6380 - new behavior - reboot demand

(OP)
Thanks for responding.

For a couple of days, it was offline of its own volition; looked normal locally, but computers couldn't make it do anything over wifi. It said it could see the router, but couldn't get an address.
I thought it was a range problem, and moved the router a little, and reset the router several times; no joy.
A factory reset fixed that problem, but not the one reported above.

It's working okay for now.
I'm guessing it's tin whiskers or RoHS or some other aging phenomenon.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close