Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Corporate Directory CS1000 7.5 Issue

Corporate Directory CS1000 7.5 Issue

Corporate Directory CS1000 7.5 Issue

Does anyone know what could be a possible issue is to why my corporate directory on the phone shows "Directory Unavailable"

In the UCM subscribers are there I went to the corporate directory table configured and ran report next logged into the CS1000 went to the PDT level found my CpDir0.csv file printed it out and saw my users in the firstname,lastname,dn,dept format proceeded to do the INIT_CORP_DIR and also UPDATE_CORP_DIR while in symload.

RE: Corporate Directory CS1000 7.5 Issue

Not sure tried restarting one of the sets see if that resolves it?

RE: Corporate Directory CS1000 7.5 Issue

Thanks bignose21 I did and nothing changed. I just tried to load the directory from PDT and got an error of too many receive timeouts guess this is why the file isn't showing up on the phone. Now I need to know has anyone ran into this and is there an area I need to check.

RE: Corporate Directory CS1000 7.5 Issue

Yes, FirebirdScrambler it is the most recent one I deleted the old one out of PDT...did the process over again and it's there. I read on another thread that someone changed from zmodem to xmodem and they didn't get the CCCCCC timeout error. but for the life of me I went through my putty session SSH and did not see xmodem or zmodem options don't know if it's just a command string to use in place of the rx CpDir0.csv. I am testing this out I have CRPA enabled on one set and 1 subscriber in my CpDir file I see it when I print the file while in PDT.

RE: Corporate Directory CS1000 7.5 Issue

You do need "X Modem" I use Procomm Plus for many years and you have to use a serial port, otherwise it will have to be inserted via FTP.

I think Hyper terminal works OK with x modem. Contact me if you had trouble sourcing a suitable comms program.

I also use a excellent tool that is free to download called "zoc". It supports all the known protocols. I use it for serial and ssh etc.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.com

RE: Corporate Directory CS1000 7.5 Issue

Thanks FirebirdSccrambler for this info it clears up things....I'm storing this information just in case the clients here change their minds on implementing corporate directory I'll be ready to go. I'm definitely going to checkout "zoc" out thanks again :> have a great day!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close