Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Call Pilot 100 Restore Problem

Call Pilot 100 Restore Problem

Call Pilot 100 Restore Problem

I took a backup of a CP100 onsite and then tried to restore it to another CP100 in the office. I have put adequate keycodes on the second call pilot to support the number of mailboxes and the Call Center ap. It starts the restore and after a long while of transferring data, it loses connection with the CP100 about 2/3's of the way through data transfer. When it loses connection, you can't even ping the CP100. I've tried restarting numerous times and now I'm thinking I just want to put the CP100 back into normal mode but it's stuck in "Transferring control to the downloaded code". How do I put it back in normal mode. I think I tried doing it in the backup/restore utility, but it warns me that it's in file transfer mode, but in spite of trying to force it, it doesn't seem to change things. What's the button that's inside the CP100 for? Will that do a reset of some sort?


RE: Call Pilot 100 Restore Problem

Further explanation... I did log back into the unit using a browser after rebooting the unit. When I accessed it, it came up with a "CallPilot Manager:SafeMode" and a screen saying "Backup/Restore Pending" with selectors for either Restart or Close. That's when I try to click on Restart and get the message: A restore operation appears to be in progress. Aborting it could yield unpredictable results. Please wait until the Restore is complete.

So I'm stuck not being able to go forward with the Restore or put the unit back in regular mode? Could logging in via the serial cable allow me to change this status? If so what are the user and login passwords? CallPilot and administrator do not seem to work?

RE: Call Pilot 100 Restore Problem

Put an upgrade card in the Call Pilot to load up 3.1 and it corrected the problem. Then I did a restore this time and all was good. Must have lost the connection when doing the initial restore and the memory got scrambled. Upgrade fixed it no prob.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close