×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Error in Uploading report from InfoView

Error in Uploading report from InfoView

Error in Uploading report from InfoView

(OP)
Hi,
I am having a very odd issue in uploading reports from InfoView.
I always upload my Crystal Report to Crystal Enterprise (XI release 2) and worked fine. Recently we need modified some reports, after modification I can't upload one group of reports (actually is one report separated by departments) , it took a long time, then got the error: “An error has occurred: Request timed out”. All other reports are fine. The weird thing is that I uploaded the previous version report without any problem, then I ran that report in my local Crystal Reports(2011), and saved it without changing anything. When I uploaded that re-saved report, I got the same time out error message. I have no idea what the problems are. I just ran and saved. Is there anyone have any ideas and suggestions? I don't know what to troubleshoot from. I rebut my PC…etc., nothing helps.

Thank you so much for any helps and suggestions!!!

RE: Error in Uploading report from InfoView

I do not know if uploading a Crystal 2011 report to XI R2 would ever work. We have always been told to be at the save version/SP/FP level as the server we save to. I believe Crystal 2011 came out with BI 4.0

RE: Error in Uploading report from InfoView

(OP)
Thank you for your respond!!
It works for all my other reports. But I believe that they might have something don't fit in. I just can't figure out. One of the table that report uses has been modified, when I re-run the report, it showed that the table has been modified, I don't know if that cause the problem. But report works fine, only can't be uploaded to Enterprise.

RE: Error in Uploading report from InfoView

Can't really say. I have never experienced that issue.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close