Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


norstar callpilot 2.1 "feature inactive" issue

norstar callpilot 2.1 "feature inactive" issue

norstar callpilot 2.1 "feature inactive" issue

Our phone system is approximately 8-14 years old. The system operates with a Norstar Compact ICS and Callpilot 100 with CP 2.1 software feature card.

The AA stopped working early this morning. When trying to transfer a call to voice mail, the handset display red "Feature Inactive". After scanning through webpages and help forums, I discovered the F **XFTEST function and removed all features, one-by-one. I did NOT first power off the Callpilot hardware. When I went to the closet containing the hardware, I discovered the hardware with no LED lights illuminated. I tried to reboot the system, but when I plugged the power adapter back in, the 2 LED lights flashed momentarily and nothing else happened. After several attempts, I rebooted the entire system. Still no go.

I tested the incoming power from the adapter to make sure it was coming into the hardware. Tested positive (just under 9 volt). I tried to gently insert the adapter into the hardware to see if the pin was not properly touching the end of the adapter, thus causing the LED light to flash for only a moment. No go.

After several tries, I removed the feature card and remounted it in the hardware. The next time I plugged in the power, the LED lights stayed solid. I thought I had a victory and that the hardware was going through it's boot cycle. I waited and waited and waited to no avail.

I tried resetting the whole system once more only to find that the Callpilot was back to a state of showing no LED lights what-so-ever.

RE: norstar callpilot 2.1 "feature inactive" issue

sounds like it took a dirt nap, I've only had one do this and I even took it apart thinking I knew somthing about board components:)  but no matter what I tried same thing lights flicker but no voice mail. replaced all good

Disclaimer> I could be wrong

RE: norstar callpilot 2.1 "feature inactive" issue

It's probably a bad power supply on the Call Pilot.  The old 9V supplies tended to overheat and die, and were replaced by an 8V supply.

Brian Cox
BC Telecom Services


RE: norstar callpilot 2.1 "feature inactive" issue

The trouble was, when the 9v cooked out, they often cooked the cp, too.

If you didn't replace the 9v with an 8v before you started having trouble, then odds are the damage has already been done, and like thecoming, you'll have to replace the whole thing.

In Nortel's defense, as soon as they realized there was a problem, they offered the 8v power supply free of cost to authorized dealers.

RE: norstar callpilot 2.1 "feature inactive" issue

You may want to connect your laptop with Procomm or a Hyperterm session, reboot the CP, and watch (capture)the boot sequence. Around that s/w level, Nortel had some bad pcm/cia cards, too and the sequence will show that, too. Post the results.....that boot sequence may tell you exactly what's going on. And the psp's as the guys have already stated.......

RE: norstar callpilot 2.1 "feature inactive" issue

I would definitly change that power cord, you may want to re-configure the voicemail F903, that may work

RE: norstar callpilot 2.1 "feature inactive" issue

F903 only works on the Flash V1.9 and higher. No need to try this on the Call Pilot.

Brian Cox
BC Telecom Services


RE: norstar callpilot 2.1 "feature inactive" issue

Gents, thanks for all the help. Power supply was in fact 9v model and fried. Fortunately, the rest of the unit w/ features were left in tact. Swapped out power supply with new 8v unit. Voila. Back up and running.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close