×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

strange thing with AES <--> Nice interoperation

strange thing with AES <--> Nice interoperation

RE: strange thing with AES <--> Nice interoperation

Navigate to Start > Programs > Avaya AE Services > TSAPI Client, and click
TSAPI Client Readme.
The TSAPI Client Readme.TXT file opens.

what version does it show on interaction server

RE: strange thing with AES <--> Nice interoperation

(OP)
it shows 4.2.1

RE: strange thing with AES <--> Nice interoperation

perform 3 or 3.1 ?

RE: strange thing with AES <--> Nice interoperation

(OP)
where can I check that ?

RE: strange thing with AES <--> Nice interoperation

help and about when logged into applications it will give version what does it show. also do you have a tool called channel  monitoring when logged into application on drop down,this wasnt available in 3 but is in 3.1

RE: strange thing with AES <--> Nice interoperation

ok was this is new install or upgrade. the reason i ask is there are files in system32 called csta and attprv that require to be removed prior to avaya client install.

RE: strange thing with AES <--> Nice interoperation

(OP)
it was new install. I didn't remove any file prior to install

RE: strange thing with AES <--> Nice interoperation

Install Avaya TSAPI Client 4.1 (not 4.2.1)

RE: strange thing with AES <--> Nice interoperation

(OP)
TSAPI client 4.1 is not supplied with NICE Perform, neither it is available for download from Avaya site (registration required)

RE: strange thing with AES <--> Nice interoperation

Please see note below direct from Perform 3.1 Avaya TSAPI Integration Guide:

The Avaya AES TSAPI Client must be version 4.1 on all Avaya AES Server versions 3.x and above.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close