×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MWI don,t work

MWI don,t work

MWI don,t work

(OP)
Hi:
I have 8700 CM 2.2 with a MAS and MSS-H (MM 3.0) H.323 connected . Everything works correctly (web subscribers, web client, caller applicactions, etc ..) but MWI does not work. When I execute mwiview.exe and open the database  mwistate.mdb, is always empty.
In the event log MWI, i have this error:
253495671 FINE 00C8C mwiserver [Undefined] CMWICachedServiceLocator CacheServiceLocator !!!ERROR!!! Failed to QI for IUmUpSession on UP session.    Throwing HRESULT 0x80004002 from .\MWICachedServiceLocator.cpp,line:1069

Can someone help me?

Thanks

RE: MWI don,t work

sounds like the MWI service is not defined in the VMSC.

Has it ever worked?

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
Hi:
I have setup in VMSC the MWI with the MAS and setup a port-group of 10 channels for MWI. The service MMMWI is up.I do like the manual.
I need a special extension o mailbox to signaling to CM?
Thanks

RE: MWI don,t work

If the MWI data base is empty then the system does not think any users are able to use the service. Are you sure that the mailboxes are in a class of aervice that has MWI allowed?

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

Do you only have one MAS on the system?

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
yes, i have permission in cos(cos00) All mailbox have cos00.
I have one Mas Only, and all services enables.I have too a trusted served in MSS-H to MWI, name VVSTS (like avaya manual), wich password and defalut community 1. This trusted server have private Ip Addres MAS.
Thanks

RE: MWI don,t work

Has it ever worked or is this a new install

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
it´s a new install.
thanks

RE: MWI don,t work

Its hard to say as it can be so many things. You say all of the serices are running on mas1.

What are you getting in the app log?

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
Hi:
In the applications log i have gv_mwiserver startup.
I need a NCA TSC to signalig 8700 MWI?
Thanks

RE: MWI don,t work

Have you done all of the followinf steps? and what config note are you using?

http://support.avaya.com/elmodocs2/Octel/mm_r2_0/cn88014.pdf

5.0 SWITCH CONFIGURATION FOR IP INTEGRATION
The following tasks must be completed in the following order when
programming the PBX to integrate. PBX programming is intended for
certified PBX technicians/engineers.
• Verify customer option for H.323/QSIG trunking
• Administer QSIG TSC and Extension Length
• Assign Local Node Number
• Administer C-LAN and IP Media Processor circuit packs (G3
and S8500/S8700 only)
• Assign IP node names and IP addresses to C-LAN, IP Media
Processor (G3 and S8500/S8700 only)
• Define IP interfaces (G3 and S8500/S8700 only)
• Administer IP Network Regions (Skip this step if default QOS
is used)
• Administer Codec Type (Skip this step if default QOS is used)
• Add Message Server to the node names
• Create H.323 signaling group
• Create a new trunk group
• Modify the signaling group to add trunk group
• Create Route Pattern
• Modify AAR Analysis Table
• Modify AAR Digit Conversion Table
• Modify ARS Digit Conversion Table
• Define ISDN Numbering Format
• Create Coverage Path
• Create Hunt Group (Pilot Number)

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
Hi Ken:
It´s the same manual version.
Thanks

RE: MWI don,t work

You mean you used the same config note?

If you stop the MWI service and then start it do you see anything in the app log that shows why it is stopping or does it show a number of users using MWI?

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
Hi Ken:
When i stop MWI service i have this events:

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    Shutdown
Event ID:    1001
Date:        06/02/2007
Time:        8:36:39
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator supervisor manager has shutdown.

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    Shutdown
Event ID:    1001
Date:        06/02/2007
Time:        8:36:39
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator data manager has shutdown.

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    Shutdown
Event ID:    1001
Date:        06/02/2007
Time:        8:36:39
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator config manager has shutdown.

Event Type:    Warning
Event Source:    gv_mwiserver
Event Category:    Configuration
Event ID:    103
Date:        06/02/2007
Time:        8:36:39
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator service could not contact a voice server to read its configuration data.  
The service will retry every 60 seconds until the connection is re-established.
When the connection is re-established, an information event will be generated. (HR=0x80010109)

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    Shutdown
Event ID:    101
Date:        06/02/2007
Time:        8:36:39
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator service has shutdown.



When i start MWI services:

Event Type:    Warning
Event Source:    gv_mwiserver
Event Category:    Configuration
Event ID:    164
Date:        06/02/2007
Time:        8:40:58
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator has failed to locate an on-line voice server for service location.
All processing will be halted while continuing to search for an on-line voice server.

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    Configuration
Event ID:    173
Date:        06/02/2007
Time:        8:40:58
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator has established a connection to the mailbox monitor server MYMAS1.

On-line mailbox monitor server(s): 1

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    Startup
Event ID:    100
Date:        06/02/2007
Time:        8:40:58
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator service has started.

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    Startup
Event ID:    1000
Date:        06/02/2007
Time:        8:40:58
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator supervisor manager has started.

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    Startup
Event ID:    1000
Date:        06/02/2007
Time:        8:40:58
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator data manager has started.

Event Type:    Warning
Event Source:    gv_mwiserver
Event Category:    Configuration
Event ID:    161
Date:        06/02/2007
Time:        8:40:58
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator could not establish a connection to the voice server MYMAS1. (HR=0x80004002)

On-line voice server(s): 0

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    General
Event ID:    1008
Date:        06/02/2007
Time:        8:40:58
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator data manager has paused queue processing.

Event Type:    Information
Event Source:    gv_mwiserver
Event Category:    Startup
Event ID:    1000
Date:        06/02/2007
Time:        8:40:58
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
The Message Waiting Indicator config manager has started.

Event Type:    Information
Event Source:    MM Dump Helper
Event Category:    General
Event ID:    101
Date:        06/02/2007
Time:        8:40:58
User:        NT AUTHORITY\SYSTEM
Computer:    MYMAS1
Description:
Application: C:\Program Files\Avaya Modular Messaging\MWIServer\mwiserver.exe
Loaded system helper library: C:\Program Files\Avaya Modular Messaging\Common\dbghelp.dll

The first time i was the notes (Configurations Notes 88014-Version (09/06),last week  i obtain(configurations Notes 88014-version AB 02/07),the same you send me.

Thaks

RE: MWI don,t work

Is the trusted server setup with the priv ip on the MSS

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
Hi:
Yes i have created de trusted server like the manual:
Name : WSTS
Ip: 192.168.1.250 (private ip address MAS)
Servece name: MWI Server
Default community : 1
Special type: MWI Server

I have the same pass in all Trusted Server. In the Mas Avaya Modular Messagin Data Colletcion Tool i have the sames password.
Thanks

RE: MWI don,t work

how many users are on the system now? and have you loaded the lic file

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

Do you ever see anything in the OHV

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
Hi Ken:
I have 800 mailbox licences and 2 Text-to-speech licences.
What is OHV?

Thanks

RE: MWI don,t work

operational history viewer

Something basic must be off on the system. The MWI is not that complicated.

If you stop the MWI and then change the name of the MWI file to
MWIstate.oldmdb,then start the MWI service you should see it rebuild it. When you do what size is it?

By default it will always be 124K if it never gets any bigger then it is not pulling the info from the MSS or can't pull it from the MSS

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

Also in the VMSC change the MWI to re-evaluate mailbox MWI rules for lamp state under the update schedule tab.And make sure the scheduled MWI updates is active under general tab

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
Hi Ken:
The file mwistat.mdb is all time 120K.I think the mss-h can´t write in the Database. I have chek all users permissions to write to this file and are OK.
When i stop MWI service and rename mwistate to another name, and start MWI service, another file(mwistate.mdb) are created (120K).

In OHV all is ok.

Thanks.

RE: MWI don,t work

Well i can't think of anything else at this point without looking at the system myself.  I am sure i am missing something but it is hard to say without having access to the system.  What has TAC told you?

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

(OP)
Hi Ken:
I have install last Paches to MM 3.0 SP 2 (MAS and MSS) and MWI is working correct.
When Avaya toll Service Pack 1 ó 2, y suppose is service pack Modular Mesaging.
How i can know what service pack are my MM?
Thank for all Ken.

RE: MWI don,t work

you have to look at the version in the VMSC

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI don,t work

maybe this helps, I have in the past confused the VVSTS for WSTS which caused me great embarrassment. Just a thought.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close