×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

TD-816/TVS50 Forward to CO issue
2

TD-816/TVS50 Forward to CO issue

TD-816/TVS50 Forward to CO issue

(OP)
Hi all,

We have 3 CO lines on a TD-816/TVS50 (DPITS Intergration) with KX-T7456 & KX-T-7431 stations.

The problem I'm trying to work around is geting the system to FWD to a CO line on Busy or No answer. FWD to CO works fine but I want to give the station a chance to ring before it FWDS.
Is this something that can be achieved with these systems?

Thanks in Advance
Bazza

RE: TD-816/TVS50 Forward to CO issue

create a dummy ext call forward to a CO it were you want
and take the first ext and fwd/b/na to it the dummy ext.

RE: TD-816/TVS50 Forward to CO issue

(OP)
Thanks for the reply.

Here's what I have tried:
Ext 102 (DIL CO:1)
FWD Ext 102 B/NA to Ext 107

Ext 107 FWD all to CO
(Also tried Mailbox 107 FWD all to CO)

I've configured x107 with and without the Ext plugged in with the same result.
If I intercom call Ext 107 from Ext 102, it does FWD to the CO correctly.
However when incoming line CO1 forwards to Ext107, it rings the Ext 107 and does not forward to any CO.
I'm using 71069+phone number to access any free CO and call Fwd but still to no avail.

Any thoughts on wht I may be doing wrong?

Thanks again!

RE: TD-816/TVS50 Forward to CO issue

Note that you can only fwd to one ext.

RE: TD-816/TVS50 Forward to CO issue

You can try covering ext

RE: TD-816/TVS50 Forward to CO issue

I actually have a dummy ext set up and actually
use covering ext just like btbz describes
if you get into my company mailbox it actually
says if you have a real emergency press o now
and it blind transfers the caller to ext 105  which is
fwd all to my cellphone!

RE: TD-816/TVS50 Forward to CO issue

(OP)
Thanks guys,

We're heading in the right direction. Not being able to FWD more than once is good to know!
I'm now having issues setting up covering extensions. For some reason the TVS50 will not re-direct to Ext 107 (which is programmed to FWD to CO). The system picks the line up after a while and sends the caller to Ext 102 VM.(Ext 102 station has no FWD/DND to VM165 programmed.)
I have set the Ext 102 voicemail covering Ext as 107(4> 2>107>2) and set incomplete call handling "set covering extension transfer staus" to on (4> 4> 2>2).
Am I missing a step? Do they have to be in a seperate Ring Group??
On a side note, I notice in Hyper-terminal during start-up it only shows CO 1 and CO 2 as "Active CO's" Is that normal too? (There's 3 working CO's)

Again, I thank you for your time and very helpful input!

RE: TD-816/TVS50 Forward to CO issue

look at your extension transfer sequence
try fxd btw what rev firmware is the 816 I've seen
the off net transfer stuff refuse to work on the older
systems when coupled with a tvs 50.

RE: TD-816/TVS50 Forward to CO issue

(OP)
Do I look at the extension transfer sequence in the TVS50 or TD-816? I'm starting to get lost...
Firmware rev is -5 I think. We've hed the system about 3 years. (Rom version P311Q20604A)

RE: TD-816/TVS50 Forward to CO issue

on the tvs

RE: TD-816/TVS50 Forward to CO issue

(OP)
Tried fxd sequence, no change. System forwards call to operator, not the extension.

I'm going to reconfigure the system from scratch as a new business is being added and will see if I can work out the FWD issue then.

Thanks for all your help guys! Much appreciated.

RE: TD-816/TVS50 Forward to CO issue

what rev ksu did you say this was ? is it -1 ?

RE: TD-816/TVS50 Forward to CO issue

(OP)
It's a -5 with CID and a conference amplifier chip add ons.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close