×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Assigning a new extension doesnt work??

Assigning a new extension doesnt work??

Assigning a new extension doesnt work??

(OP)
I need to assign a new extension in our PBX. I am using an empty LEN (108) to assign 4300. I have done this within Matworx, and it seems to be set-up properly, but when I go to the actual phone, its dead...no ring tone, no lamps.

Are there extra steps that need to be taken for this to work?

Thanks in advance for everyones help with this question, and all questions I have had. Im not a PBX guy, but this forum has allowed me to at least make my way around.

RE: Assigning a new extension doesnt work??

If the PBX is a 2000 IVS2 or IPS, that would mean you have an 8LCD card in PIM 1 (second cabinet)in LT 01 slot.  

RE: Assigning a new extension doesnt work??

(OP)
Nope nothing in LT 01, so I guess that answers my question. My ignorance with PBX's is showing. I didnt realize that if I had an 8LCD card in PIM 1 LT 01 that it would handle Lens 108 - 115, until just now.

Well as soon as I find a "real" empty LEN, are the steps that I took satisfactory in setting up a new extension?

Ive got a side question as well. IS there a way to reset an extension back to its defaults? I ask because my line is experiencing some issues, for example my mic LED is always on, yet no one can hear me through speaker. FNC 1 used to turn the LED on & off, but now it turns the LNR/SPD light on & off. Im not sure what caused this (Im sure it was me), but I dont know how to fix this. I would like for FNC 1 to turn the mic LED on & off, and act as the mute button like it always did.

Thanks for the help again.

RE: Assigning a new extension doesnt work??

Check the key programming for the mic key and the LNR/SPD key they sound as if they have been swapped.

RE: Assigning a new extension doesnt work??

(OP)
Ozzie,

I dont have a button dedicated to the mic. I only have an LED that is labeled mic. Currently it is always on no matter what, this usually indicates that speaker is on, however right now speaker phone doesnt work.

I checked the key data for the LNR/SPD button, and it shows as "stack dial" which is correct.

The FNC button is also properly configured. Pressing FNC & 1 used to turn the mic LED on & off, now it lights the LNR/SPD button. I cant find where I would even change what FNC & 1 does.

Anywhere else I should look? Thanks for the help.

RE: Assigning a new extension doesnt work??

(OP)
Heres something interesting... I assigned one of my keys F1017, which is MIC (mute). When I did this, and then press FNC 1, it will then turn on or off the mic. However it doesnt affect the mic LED. How can I re-program FNC 1 to act as the mute, and also have that function turn on & off the mic LED? I cant find a setting for the mic LED.

RE: Assigning a new extension doesnt work??

Have you tried disconnecting the phone and reconnecting it?
A bit drastic I know but have you tried a system reset?

From the len numbering I assume the system is either an IVS2 or an IPS What type of handset is this?

There is a command which you won't find in the command manual (it's hidden away in another manual) which can be used to forcibly release a station or trunk. I have found that this can often get rid of some of the quirkier problems as it seems to reset the len back to a starting point.

The command is EB2 de stn number de ccc exe
(EB0 trunk number for trunks)
note for a digital you must prefix the station number with F

The way to use it is set up a call to or from the station in question run the command then wait for the call to be closed by the system it may take a minute or two.

Hopefully this will remedy the situation.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close