Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

kx-td816 call fwd problem

kx-td816 call fwd problem

kx-td816 call fwd problem

Hello all,

I have a KX-TD816 "digital super hybrid system" installed in a small hotel (I've also lost the hotel app manual that is programmed in the pbx but that's another problem..)

I've set to work in Day mode at all times and have specific COS for a group of extensions (I've cut toll free numbers from access tables for customers).

The problem I have right now is that the "Follow Me" feature (call forward) doesn't work. I want to be able when I am in an extension to dial the 7107+ext code and all incoming call to be fwded to that extension.
Normal call fwd from codes 7102+ext number (that I set from console KX-T7235) works ok but the follow me through 7107+ext doesn't activate.

Any ideas?

Thanks in advance

RE: kx-td816 call fwd problem

if you cant understand the below info then you will need a tech to sort this problem as this change is done in the guts of the system and not to be messed with

Additional Function
COS1-8 4,3,2,1 Assigns the number of the available digit to dial in case of
having a conversation with an outside party.
BIT 4 3 2 1 [991]
0 0 0 0 Not limited
0 0 0 1 1 digit
0 0 1 0 2 digits
0 0 1 1 3 digits
0 1 0 0 4 digits
0 1 0 1 5 digits
0 1 1 0 6 digits
0 1 1 1 7 digits
1 0 0 0 8 digits
1 0 0 1 9 digits
1 0 1 0 10 digits
1 0 1 1 11 digits
1 1 0 0 12 digits
1 1 0 1 13 digits
1 1 1 0 14 digits
1 1 1 1 15 digits
COS 1-8 5 Assigns to enable or disable the Call Forwarding-Follow Me feature in class of service.
0 : Disable 1 : Enable [991]

but i hope this helps     peter

RE: kx-td816 call fwd problem

The 991 bit 5, code is enabled by default according to the manual. If they are single line phones do they pick up intercom dial tone, casue the 7107+ext code HAS to be entered from there! Also, you could try canceling the call forwarding first, its 7108+ext.

And also try Station feature clear intercom 790, and finally try the Walking class of service to elevate the guest phone to higher class, its intercom 47 password(1234) then try your 7107+ext.

If these don't work what KSU dash number and type of phone are you dealing with...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close