×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

3rd party phones & SOE

3rd party phones & SOE

3rd party phones & SOE

(OP)
I have a home office with a 2T+4A, with an ADSL connection. I am using the line as an analog trunk as well and the net connection. I have a panosonic cordless phones (base station connected to analog port on SOE) and a Polycom conference phone.
When I make an call, the number is dialled, the phone display confirms it. But the call is not completed. But if I disconnect and redial the phone call works fine. Does anyone know why I must redial for the call to be successful? Is it because i am not using an Avaya phone?
Btw, I was using 1.2.27 but upgraded it to R3. No change in this problem.
Any advice would be appreciated.

Gregger

RE: 3rd party phones & SOE

Change the outgoing group ID on the trunck that you are not using.
When a call fails it is because the IPO is trying to use a trunk with no connection.

RE: 3rd party phones & SOE

(OP)
Go figure. Actually I deleted the line 2 altogether but it does the same thing. Thanks very much!

RE: 3rd party phones & SOE

Do not rely on just deleting the line
if (or when) the IPO is rebooted it will restore the line & the problem will return

RE: 3rd party phones & SOE

Looks like you can only dial out with "enbloc" dialling.
Try the following:
on the System > Telephony tab delete the dial count entry.
on the System > Telephony tab set Dial delay timer to 3000
In Shortcodes you will probably have a SC like this:
SC = ?
TN = .
Line ID = 0
Function = Dial

Edit to:
SC = N;
TN = N
Line ID = 0
Function = Dial

This will enable "enbloc" dialling in all cases.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close