Hello All,
I am trying to set up vpn with split tunneling. when I connect with the cisco client I get no traffic back. I'm sure I have a problem with mu pix config. If antone can take a look at it to see if I have missed something I would greatly appreciate it.
TIA
PIX Version 6.3(3)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list inside_outbound_nat0_acl permit ip 192.168.2.0 255.255.255.0 192.168.11.0 255.255.255.0
access-list OUTSIDE_IN permit icmp any any
access-list OUTSIDE_IN deny ip any any
access-list icmp permit icmp any any echo-reply
access-list outside_cryptomap_dyn_10 permit ip 192.168.2.0 255.255.255.0 192.168.11.0 255.255.255.0
pager lines 24
logging on
icmp permit any outside
mtu outside 1500
mtu inside 1500
ip address outside 199.199.199.99 255.255.255.0
ip address inside 192.168.2.1 255.255.255.0
ip verify reverse-path interface outside
ip verify reverse-path interface inside
ip audit info action alarm
ip audit attack action alarm
ip local pool vpdnpool 192.168.11.1-192.168.11.10
pdm location 0.0.0.0 255.255.255.0 inside
pdm location 192.168.11.0 255.255.255.0 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group OUTSIDE_IN in interface outside
route inside 0.0.0.0 255.255.255.0 199.199.199.1 1
route outside 0.0.0.0 0.0.0.0 199.199.199.1 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 192.168.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
sysopt connection permit-l2tp
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 10 set pfs group2
crypto dynamic-map outside_dyn_map 10 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 10 set security-association lifetime seconds 86000 kilobytes
4608000
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client configuration address initiate
crypto map outside_map client configuration address respond
crypto map outside_map client authentication LOCAL
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address 199.199.199.99 netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp client configuration address-pool local vpdnpool outside
isakmp nat-traversal 10
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86000
vpngroup kgcpaipsec address-pool vpdnpool
vpngroup kgcpaipsec dns-server 192.168.2.106 151.196.0.38
vpngroup kgcpaipsec default-domain cpa.local
vpngroup kgcpaipsec split-tunnel outside_cryptomap_dyn_10
vpngroup kgcpaipsec pfs
vpngroup kgcpaipsec idle-time 1800
vpngroup kgcpaipsec max-time 86000
vpngroup kgcpaipsec password ********
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.2.11-192.168.2.42 inside
dhcpd dns 192.168.2.106 199.199.0.99
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain cpa.local
dhcpd auto_config outside
dhcpd enable inside
terminal width 80
I am trying to set up vpn with split tunneling. when I connect with the cisco client I get no traffic back. I'm sure I have a problem with mu pix config. If antone can take a look at it to see if I have missed something I would greatly appreciate it.
TIA
PIX Version 6.3(3)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list inside_outbound_nat0_acl permit ip 192.168.2.0 255.255.255.0 192.168.11.0 255.255.255.0
access-list OUTSIDE_IN permit icmp any any
access-list OUTSIDE_IN deny ip any any
access-list icmp permit icmp any any echo-reply
access-list outside_cryptomap_dyn_10 permit ip 192.168.2.0 255.255.255.0 192.168.11.0 255.255.255.0
pager lines 24
logging on
icmp permit any outside
mtu outside 1500
mtu inside 1500
ip address outside 199.199.199.99 255.255.255.0
ip address inside 192.168.2.1 255.255.255.0
ip verify reverse-path interface outside
ip verify reverse-path interface inside
ip audit info action alarm
ip audit attack action alarm
ip local pool vpdnpool 192.168.11.1-192.168.11.10
pdm location 0.0.0.0 255.255.255.0 inside
pdm location 192.168.11.0 255.255.255.0 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group OUTSIDE_IN in interface outside
route inside 0.0.0.0 255.255.255.0 199.199.199.1 1
route outside 0.0.0.0 0.0.0.0 199.199.199.1 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 192.168.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
sysopt connection permit-l2tp
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 10 set pfs group2
crypto dynamic-map outside_dyn_map 10 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 10 set security-association lifetime seconds 86000 kilobytes
4608000
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client configuration address initiate
crypto map outside_map client configuration address respond
crypto map outside_map client authentication LOCAL
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address 199.199.199.99 netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp client configuration address-pool local vpdnpool outside
isakmp nat-traversal 10
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86000
vpngroup kgcpaipsec address-pool vpdnpool
vpngroup kgcpaipsec dns-server 192.168.2.106 151.196.0.38
vpngroup kgcpaipsec default-domain cpa.local
vpngroup kgcpaipsec split-tunnel outside_cryptomap_dyn_10
vpngroup kgcpaipsec pfs
vpngroup kgcpaipsec idle-time 1800
vpngroup kgcpaipsec max-time 86000
vpngroup kgcpaipsec password ********
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.2.11-192.168.2.42 inside
dhcpd dns 192.168.2.106 199.199.0.99
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain cpa.local
dhcpd auto_config outside
dhcpd enable inside
terminal width 80