marchon1960
MIS
On my 1751 router I setup ethernet port e 1/0 to get it's ip address from a DHCP server using the below commands
Ip address dhcp
no shut
ip nat outside
What I don't understand is why it's not being assigned a IP address? What I'm trying to setup Lan in my office using NAT to translation. Even when I put a static address on E 1/0 I'm not getting pass the 1751 Router
sh run
Building configuration...
Current configuration : 633 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
memory-size iomem 15
ip subnet-zero
!
!
!
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
ip nat inside
speed auto
!
interface Ethernet1/0
ip address 192.168.2.253 255.255.255.0
ip nat outside
full-duplex
!
ip nat pool natpool 192.168.2.253 192.168.2.253 netmask 255.255.255.0
ip nat inside source list 10 interface Ethernet1/0 overload
ip classless
no ip http server
!
access-list 10 permit 192.168.3.0 0.0.0.255
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end
Thanks in advance
Ip address dhcp
no shut
ip nat outside
What I don't understand is why it's not being assigned a IP address? What I'm trying to setup Lan in my office using NAT to translation. Even when I put a static address on E 1/0 I'm not getting pass the 1751 Router
sh run
Building configuration...
Current configuration : 633 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
memory-size iomem 15
ip subnet-zero
!
!
!
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
ip nat inside
speed auto
!
interface Ethernet1/0
ip address 192.168.2.253 255.255.255.0
ip nat outside
full-duplex
!
ip nat pool natpool 192.168.2.253 192.168.2.253 netmask 255.255.255.0
ip nat inside source list 10 interface Ethernet1/0 overload
ip classless
no ip http server
!
access-list 10 permit 192.168.3.0 0.0.0.255
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end
Thanks in advance