I have 2 sites with very slow performance across a T1 link using 1720 Cisco Routers and 1T WICs. Here are the configs for both routers. I see no issues with either (with the exception of a couple of lines) but the vendor that created this link for me is out of business so I have to troubleshoot myself. Any help would be great.
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname wisconRtr
!
boot system flash:c1700-ny-mz.120-7.T.bin
enable password 7 15071B180B24797
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip routing
!
ip dhcp-server 172.16.5.2
!
!
!
interface Serial0
bandwidth 576
ip unnumbered FastEthernet0
no ip directed-broadcast
no ip route-cache
no fair-queue
bridge-group 1
!
interface FastEthernet0
ip address 172.16.5.20 255.255.0.0
no ip directed-broadcast
no ip route-cache
half-duplex
bridge-group 1
!
ip classless
no ip http server
!
bridge 1 protocol ieee
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
password 7 010616105405545
login
!
End
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname UptonRtr
!
boot system flash:c1700-ny-mz.120-7.T.bin
no logging console
enable password 7 0107110C5E050
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip routing
!
!
!
!
interface Serial0
bandwidth 576
ip unnumbered FastEthernet0
no ip directed-broadcast
no ip route-cache
bridge-group 1
!
interface Serial1
bandwidth 768
ip unnumbered FastEthernet0
no ip directed-broadcast
no ip route-cache
bridge-group 1
!
interface FastEthernet0
ip address 172.16.5.23 255.255.0.0
no ip directed-broadcast
no ip route-cache
half-duplex
bridge-group 1
!
ip classless
no ip http server
!
bridge 1 protocol ieee
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
password 7 105A1E1100191
login
!
end
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname wisconRtr
!
boot system flash:c1700-ny-mz.120-7.T.bin
enable password 7 15071B180B24797
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip routing
!
ip dhcp-server 172.16.5.2
!
!
!
interface Serial0
bandwidth 576
ip unnumbered FastEthernet0
no ip directed-broadcast
no ip route-cache
no fair-queue
bridge-group 1
!
interface FastEthernet0
ip address 172.16.5.20 255.255.0.0
no ip directed-broadcast
no ip route-cache
half-duplex
bridge-group 1
!
ip classless
no ip http server
!
bridge 1 protocol ieee
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
password 7 010616105405545
login
!
End
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname UptonRtr
!
boot system flash:c1700-ny-mz.120-7.T.bin
no logging console
enable password 7 0107110C5E050
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip routing
!
!
!
!
interface Serial0
bandwidth 576
ip unnumbered FastEthernet0
no ip directed-broadcast
no ip route-cache
bridge-group 1
!
interface Serial1
bandwidth 768
ip unnumbered FastEthernet0
no ip directed-broadcast
no ip route-cache
bridge-group 1
!
interface FastEthernet0
ip address 172.16.5.23 255.255.0.0
no ip directed-broadcast
no ip route-cache
half-duplex
bridge-group 1
!
ip classless
no ip http server
!
bridge 1 protocol ieee
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
password 7 105A1E1100191
login
!
end