Hi all , I'm Newbe in here could you pls help me ....
I need to cannect 2 separate domain using same router with secondary ip via aironet
there is no problem with domain TS it's working fine but i still have a problem with domain AI
from 3640_Router i can ping 152.153.255.2 (1700_Router)
152.153.247.1 (gateway Domain AI)
from 1700_Router i can ping 152.153.255.1 (3640_Router)
but.. I can't Ping 152.153.247.xx
Could you pls Help me
here is my configuration....in router 3640
Current configuration : 6597 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 3640_ROUTER
enable secret
ip subnet-zero
no ip domain-lookup
!
interface Loopback1
ip address 10.93.7.1 255.255.255.0
!
interface Ethernet2/0
description ' Connection to network with domain TS'
ip address 10.93.1.252 255.255.255.0
half-duplex
!
interface Ethernet2/1
description 'Connection to 1700_router via Aironet'
ip address 152.153.255.1 255.255.255.0 secondary
ip address 10.93.4.1 255.255.255.0
half-duplex
!
interface Ethernet2/2
description 'Connection to Network with Domain AI'
ip address 152.153.247.252 255.255.255.0
half-duplex
!
ip classless
ip route 10.1.1.0 255.255.255.0 10.93.1.254 (gateway domain TS)
ip route 10.1.3.0 255.255.255.0 10.93.1.254
ip route 10.90.1.0 255.255.255.0 10.93.1.254
ip route 10.91.1.0 255.255.255.0 10.93.1.254
ip route 10.91.10.0 255.255.255.0 10.93.1.254
ip route 10.93.2.0 255.255.255.0 10.93.1.254
ip route 10.93.4.0 255.255.255.0 10.93.4.2 (Aironet to 1700_router)
ip route 10.93.7.2 255.255.255.255 10.93.4.4
ip route 10.93.10.0 255.255.255.0 10.93.1.254
ip route 152.153.247.0 255.255.255.0 152.153.247.1 (gateway Domain AI)
ip route 152.153.252.0 255.255.255.0 152.153.247.1
ip route 152.153.255.0 255.255.255.0 152.153.247.1
ip http server
-------------------------------------------------------------
Current configuration : 2799 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 1700_ROUTER
!
----------------------------------
ip subnet-zero
no ip domain-lookup
!
interface Loopback1
ip address 10.93.7.2 255.255.255.0
!
interface Ethernet0/0
ip address 152.153.255.2 255.255.255.0 secondary
ip address 10.93.4.4 255.255.255.0
!
ip classless
ip route 10.93.1.0 255.255.255.0 10.93.4.1
ip route 10.93.2.0 255.255.255.0 10.93.4.1
ip route 10.93.5.0 255.255.255.0 10.93.4.1
ip route 10.93.7.1 255.255.255.255 10.93.4.1
ip route 10.93.9.0 255.255.255.0 10.93.4.1
ip route 10.93.10.0 255.255.255.0 10.93.4.1
ip route 152.153.247.0 255.255.255.0 152.153.255.1
thanks
MD
I need to cannect 2 separate domain using same router with secondary ip via aironet
there is no problem with domain TS it's working fine but i still have a problem with domain AI
from 3640_Router i can ping 152.153.255.2 (1700_Router)
152.153.247.1 (gateway Domain AI)
from 1700_Router i can ping 152.153.255.1 (3640_Router)
but.. I can't Ping 152.153.247.xx
Could you pls Help me
here is my configuration....in router 3640
Current configuration : 6597 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 3640_ROUTER
enable secret
ip subnet-zero
no ip domain-lookup
!
interface Loopback1
ip address 10.93.7.1 255.255.255.0
!
interface Ethernet2/0
description ' Connection to network with domain TS'
ip address 10.93.1.252 255.255.255.0
half-duplex
!
interface Ethernet2/1
description 'Connection to 1700_router via Aironet'
ip address 152.153.255.1 255.255.255.0 secondary
ip address 10.93.4.1 255.255.255.0
half-duplex
!
interface Ethernet2/2
description 'Connection to Network with Domain AI'
ip address 152.153.247.252 255.255.255.0
half-duplex
!
ip classless
ip route 10.1.1.0 255.255.255.0 10.93.1.254 (gateway domain TS)
ip route 10.1.3.0 255.255.255.0 10.93.1.254
ip route 10.90.1.0 255.255.255.0 10.93.1.254
ip route 10.91.1.0 255.255.255.0 10.93.1.254
ip route 10.91.10.0 255.255.255.0 10.93.1.254
ip route 10.93.2.0 255.255.255.0 10.93.1.254
ip route 10.93.4.0 255.255.255.0 10.93.4.2 (Aironet to 1700_router)
ip route 10.93.7.2 255.255.255.255 10.93.4.4
ip route 10.93.10.0 255.255.255.0 10.93.1.254
ip route 152.153.247.0 255.255.255.0 152.153.247.1 (gateway Domain AI)
ip route 152.153.252.0 255.255.255.0 152.153.247.1
ip route 152.153.255.0 255.255.255.0 152.153.247.1
ip http server
-------------------------------------------------------------
Current configuration : 2799 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 1700_ROUTER
!
----------------------------------
ip subnet-zero
no ip domain-lookup
!
interface Loopback1
ip address 10.93.7.2 255.255.255.0
!
interface Ethernet0/0
ip address 152.153.255.2 255.255.255.0 secondary
ip address 10.93.4.4 255.255.255.0
!
ip classless
ip route 10.93.1.0 255.255.255.0 10.93.4.1
ip route 10.93.2.0 255.255.255.0 10.93.4.1
ip route 10.93.5.0 255.255.255.0 10.93.4.1
ip route 10.93.7.1 255.255.255.255 10.93.4.1
ip route 10.93.9.0 255.255.255.0 10.93.4.1
ip route 10.93.10.0 255.255.255.0 10.93.4.1
ip route 152.153.247.0 255.255.255.0 152.153.255.1
thanks
MD