i have a cisco 2600, i have:
-network = 192.168.1.0/24
-defualt gateway = 168.168.1.1
I have a DHCP running on the network, which seems to be working fine. there is also a NAT running on this network. Eveytime the DHCP issues an IP in which the last octet is odd the Host cannot exit the network (cant ping any website ei BUT when the IP issued has a last octet that is even everything works....
Here is my current config:
!
! Last configuration change at 10:01:55 UTC Thu Mar 11 2004
! NVRAM config last updated at 07:07:29 UTC Thu Mar 11 2004
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname o3Rat
!
enable secret 5 $1$M0IW$GzlOykai7oa0nY0x0XEAs.
!
ip subnet-zero
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.10
!
ip dhcp pool MSHOME
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 64.233.217.2 64.233.217.3
lease 4
!
ip audit notify log
ip audit po max-events 100
!
!
!
interface Ethernet0/0
description ROUTER to SWITCH connection
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Ethernet1/0
description LAN to WAN connection
ip address dhcp
ip nat outside
half-duplex
!
!
ip nat inside source list 102 interface Ethernet1/0 overload
ip classless
ip http server
!
access-list 102 permit ip 0.0.0.0 192.168.1.254 any
!
line con 0
password 7 0839494D1C0D0005
login
line aux 0
line vty 0 4
password 7 10560C1A10031719
login
!
end
any suggestions?
-network = 192.168.1.0/24
-defualt gateway = 168.168.1.1
I have a DHCP running on the network, which seems to be working fine. there is also a NAT running on this network. Eveytime the DHCP issues an IP in which the last octet is odd the Host cannot exit the network (cant ping any website ei BUT when the IP issued has a last octet that is even everything works....
Here is my current config:
!
! Last configuration change at 10:01:55 UTC Thu Mar 11 2004
! NVRAM config last updated at 07:07:29 UTC Thu Mar 11 2004
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname o3Rat
!
enable secret 5 $1$M0IW$GzlOykai7oa0nY0x0XEAs.
!
ip subnet-zero
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.10
!
ip dhcp pool MSHOME
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 64.233.217.2 64.233.217.3
lease 4
!
ip audit notify log
ip audit po max-events 100
!
!
!
interface Ethernet0/0
description ROUTER to SWITCH connection
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Ethernet1/0
description LAN to WAN connection
ip address dhcp
ip nat outside
half-duplex
!
!
ip nat inside source list 102 interface Ethernet1/0 overload
ip classless
ip http server
!
access-list 102 permit ip 0.0.0.0 192.168.1.254 any
!
line con 0
password 7 0839494D1C0D0005
login
line aux 0
line vty 0 4
password 7 10560C1A10031719
login
!
end
any suggestions?