I am having a problem with a router setup.
Mainoffice has 192.168.4.x network. The internet router is at 192.168.4.10.
Branch has 192.168.6.x network.
I can ping all of the addresses from each location.
Issues:
1. I want the branch to get to the internet through the same access at mainoffice.
2. I want the branch PC's to log into the domain controller at the mainoffice location.
Thanks
================mainoffice=================
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname mainoffice
!
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
!
!
!
process-max-time 200
!
interface Serial0
ip address 196.0.254.1 255.255.255.252
no ip directed-broadcast
fair-queue 64 256 0
service-module t1 timeslots 1-2
service-module t1 remote-alarm-enable
!
interface FastEthernet0
ip address 192.168.4.1 255.255.255.0
ip helper-address 192.168.4.31
no ip directed-broadcast
!
router igrp 1
redistribute connected
network 192.168.4.0
network 196.0.254.0
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
transport input none
line aux 0
line vty 0 4
password 7 094F5B0A
login
!
no scheduler allocate
end
================mainoffice=================
================branch=====================
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname branch1
!
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
!
!
!
process-max-time 200
!
interface Serial0
ip address 196.0.254.2 255.255.255.252
no ip directed-broadcast
fair-queue 64 256 0
service-module t1 timeslots 1-2
service-module t1 remote-alarm-enable
!
interface FastEthernet0
ip address 192.168.6.1 255.255.255.0
ip helper-address 192.168.4.31
no ip directed-broadcast
!
router igrp 1
redistribute connected
network 192.168.6.0
network 196.0.254.0
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
line con 0
transport input none
line aux 0
line vty 0 4
password 7 110A0C06
login
!
end
================branch=====================