Ok, i have a 2610 and two ehternet ports in use. everything works fine; NAT works, i can ping both interfaces, i can telnet, internet connectivity etc. But there is one slight problem, every so often the router will deciede to relaod itself and enter the 'rommon' mode. i cant figure out why, it does not do it at a regular interval either. it seems to be at random. maybe its the power strip or power cable... idk
my current config:
Current configuration : 1137 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname o3Rat
!
enable secret 5 $1$9Ake$692xq5Stz39.Gs8deNqY20
!
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.10
!
ip dhcp pool MSHOME
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 64.233.217.2 64.233.217.3
lease 4
!
ip audit notify log
ip audit po max-events 100
!
interface Ethernet0/0
description ROUTER to SWITCH connection
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Ethernet1/0
description LAN to WAN connection
ip address dhcp
ip nat outside
half-duplex
!
ip nat inside source list 102 interface Ethernet1/0 overload
ip classless
ip http server
!
access-list 102 permit ip 0.0.0.0 192.168.1.254 any
!
line con 0
password 7 09544B0A0C111200
login
line aux 0
line vty 0 4
password 7 09544B0A0C111200
login
!
end
any suggestions?
my current config:
Current configuration : 1137 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname o3Rat
!
enable secret 5 $1$9Ake$692xq5Stz39.Gs8deNqY20
!
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.10
!
ip dhcp pool MSHOME
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 64.233.217.2 64.233.217.3
lease 4
!
ip audit notify log
ip audit po max-events 100
!
interface Ethernet0/0
description ROUTER to SWITCH connection
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Ethernet1/0
description LAN to WAN connection
ip address dhcp
ip nat outside
half-duplex
!
ip nat inside source list 102 interface Ethernet1/0 overload
ip classless
ip http server
!
access-list 102 permit ip 0.0.0.0 192.168.1.254 any
!
line con 0
password 7 09544B0A0C111200
login
line aux 0
line vty 0 4
password 7 09544B0A0C111200
login
!
end
any suggestions?