Hello,
I am new to Cisco Routers. I am using a CISCO 831 Router with the IOS 12.0(7) with the following config. I would like to be able to connect to telnet to this router from a specific IP once it is connected to the internet?
Please feel free to make any other improvements to the config.
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
hostname Branch_Router
no aaa new-model
ip subnet-zero
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
crypto isakmp policy 11
encr 3des
hash md5
authentication pre-share
group 2
crypto isakmp key ****** address 0.0.0.0
crypto ipsec transform-set sharks esp-3des esp-md5-hmac
crypto map nolan 11 ipsec-isakmp
set peer 0.0.0.0
set transform-set sharks
match address 120
interface Ethernet0
ip address 10.2.2.1 255.255.255.0
interface Ethernet1
ip address 0.0.0.0 255.255.255.240
no ip route-cache
duplex auto
crypto map nolan
ip route 0.0.0.0 0.0.0.0 0.0.0.0
ip classless
ip http server
no ip http secure-server
access-list 120 permit ip 10.2.2.0 0.0.0.255 0.0.0.0 0.0.0.255
line con 0
no modem enable
line aux 0
line vty 0 4
exec-timeout 120 0
login local
length 0
scheduler max-task-time 5000
Cheers,
Dom
I am new to Cisco Routers. I am using a CISCO 831 Router with the IOS 12.0(7) with the following config. I would like to be able to connect to telnet to this router from a specific IP once it is connected to the internet?
Please feel free to make any other improvements to the config.
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
hostname Branch_Router
no aaa new-model
ip subnet-zero
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
crypto isakmp policy 11
encr 3des
hash md5
authentication pre-share
group 2
crypto isakmp key ****** address 0.0.0.0
crypto ipsec transform-set sharks esp-3des esp-md5-hmac
crypto map nolan 11 ipsec-isakmp
set peer 0.0.0.0
set transform-set sharks
match address 120
interface Ethernet0
ip address 10.2.2.1 255.255.255.0
interface Ethernet1
ip address 0.0.0.0 255.255.255.240
no ip route-cache
duplex auto
crypto map nolan
ip route 0.0.0.0 0.0.0.0 0.0.0.0
ip classless
ip http server
no ip http secure-server
access-list 120 permit ip 10.2.2.0 0.0.0.255 0.0.0.0 0.0.0.255
line con 0
no modem enable
line aux 0
line vty 0 4
exec-timeout 120 0
login local
length 0
scheduler max-task-time 5000
Cheers,
Dom