I have a questions about setting up Layer 3 routing between (2) sites that are in different cities and will be connected via an Ethernet over SONET 150MB Fiber Optic Circuit. Will the following Config statements work from the standard default Layer 2 3560 setup?
Site A Config Statements:
hostname Site-A-Video-Switch
ip routing
interface vlan 1
ip address 192.168.1.1 255.255.255.240
ip default-gateway 192.168.3.1
interface GigabitEthernet 0/25
description EOS connection AT&T CKT # L1XX.123456
no switchport
ip address 192.168.3.1 255.255.255.252
no shutdown
ip route 0.0.0.0 0.0.0.0 GigabitEthernet 0/25
Site B Config Statements:
hostname Site-B-Video-Switch
ip routing
interface vlan 1
ip address 192.168.2.1 255.255.255.240
ip default-gateway 192.168.3.2
interface GigabitEthernet 0/25
description EOS connection AT&T CKT # L1XX.123456
no switchport
ip address 192.168.3.2 255.255.255.252
no shutdown
ip route 0.0.0.0 0.0.0.0 GigabitEthernet 0/25
Any comments would be appreciated. Customer does want both sites to be segmented and only traffic for the second site to route accross the SONET circuit.
Site A Config Statements:
hostname Site-A-Video-Switch
ip routing
interface vlan 1
ip address 192.168.1.1 255.255.255.240
ip default-gateway 192.168.3.1
interface GigabitEthernet 0/25
description EOS connection AT&T CKT # L1XX.123456
no switchport
ip address 192.168.3.1 255.255.255.252
no shutdown
ip route 0.0.0.0 0.0.0.0 GigabitEthernet 0/25
Site B Config Statements:
hostname Site-B-Video-Switch
ip routing
interface vlan 1
ip address 192.168.2.1 255.255.255.240
ip default-gateway 192.168.3.2
interface GigabitEthernet 0/25
description EOS connection AT&T CKT # L1XX.123456
no switchport
ip address 192.168.3.2 255.255.255.252
no shutdown
ip route 0.0.0.0 0.0.0.0 GigabitEthernet 0/25
Any comments would be appreciated. Customer does want both sites to be segmented and only traffic for the second site to route accross the SONET circuit.