I am trying to send traffic out vlan1201. My inside interface is vlan64. Can anyone help me with that?
Notice interface ethernet0/0 is trunked:
interface Vlan64
nameif AAAANetwork
security-level 100
ip address X.X.64.251 255.255.255.0
!
interface Vlan1201
nameif Internet
security-level 0
ip address Y.X.176.182 255.255.255.252
!
interface Vlan1204
nameif AAAA
security-level 0
ip address X.X.99.251 255.255.255.0
!
interface Ethernet0/0
switchport trunk allowed vlan 1200-1204
switchport mode trunk
speed 100
duplex full
here is the only NAT statement I have in the config
access-list inside_outbound_nat0_acl extended permit ip object-group AAAALocal any
nat (AAAANetwork) 0 access-list inside_outbound_nat0_acl
Notice interface ethernet0/0 is trunked:
interface Vlan64
nameif AAAANetwork
security-level 100
ip address X.X.64.251 255.255.255.0
!
interface Vlan1201
nameif Internet
security-level 0
ip address Y.X.176.182 255.255.255.252
!
interface Vlan1204
nameif AAAA
security-level 0
ip address X.X.99.251 255.255.255.0
!
interface Ethernet0/0
switchport trunk allowed vlan 1200-1204
switchport mode trunk
speed 100
duplex full
here is the only NAT statement I have in the config
access-list inside_outbound_nat0_acl extended permit ip object-group AAAALocal any
nat (AAAANetwork) 0 access-list inside_outbound_nat0_acl