petermit01
IS-IT--Management
Hi,
I've poured over many threads trying to find one that contains the solution to my problem. No luck yet
I am configuring a new 1720 router. The internal LAN (192.168.x.x) is working fine. The router has a WIC-1enet (ethernet 0) being used to connect to the cable modem from ISP.
Internet >> Cable modem >> Cisco 1720 >> LAN
The ISP assigns a dynamic address. Ethernet 0 is picking up an address just fine. The router is able to ping the ISP gateway and all internal LAN addresses but that is it. I have no success pinging the ISP dns or any other website. Obviously I'm not able to get on the internet from any LAN node.
Here is the current running-config:
Cisco1720#sh run
Building configuration...
Current configuration : 1775 bytes
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco1720
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$l2kE$bx9DHET/1RHaBKBnc3XgT0
!
memory-size iomem 15
no aaa new-model
ip subnet-zero
!
!
ip name-server 192.168.1.23
ip name-server 24.161.193.64
ip dhcp excluded-address 192.168.1.200 192.168.1.240
!
ip dhcp pool 1
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 192.168.1.23
!
ip cef
!
!
!
!
interface Ethernet0
description connected to Internet
ip address dhcp
ip access-group 110 in
ip access-group 110 out
ip nat outside
half-duplex
!
interface FastEthernet0
description connected to EthernetLAN
ip address 192.168.1.1 255.255.255.0
ip access-group 110 in
ip access-group 110 out
ip nat inside
ip tcp adjust-mss 1452
speed auto
!
interface Dialer1
description connected to Internet
ip address negotiated
ip access-group 110 in
ip access-group 110 out
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 2
ppp authentication chap pap callin
ppp chap hostname inatmitchells
ppp chap password 0 feedba1k
ppp pap sent-username inatmitchells password 0 feedba1k
!
router rip
version 2
passive-interface Dialer1
network 192.168.1.0
no auto-summary
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 110 permit ip any any
dialer-list 2 protocol ip permit
snmp-server community public RO
snmp-server enable traps tty
banner motd ^CUp and running!^C
!
line con 0
exec-timeout 0 0
password feedba1k
login
line aux 0
line vty 0 4
password feedba1k
login
no scheduler allocate
!
end
btw: I pieced this configuration together using ConfigMaker and from other bits I've seen in other configs on tek-tips.
I realize using access-group 110 (permit any any) is overkill and redundant but I am at a loss.
Your help is very much appreciated!
petermit01@yahoo.com
I've poured over many threads trying to find one that contains the solution to my problem. No luck yet
I am configuring a new 1720 router. The internal LAN (192.168.x.x) is working fine. The router has a WIC-1enet (ethernet 0) being used to connect to the cable modem from ISP.
Internet >> Cable modem >> Cisco 1720 >> LAN
The ISP assigns a dynamic address. Ethernet 0 is picking up an address just fine. The router is able to ping the ISP gateway and all internal LAN addresses but that is it. I have no success pinging the ISP dns or any other website. Obviously I'm not able to get on the internet from any LAN node.
Here is the current running-config:
Cisco1720#sh run
Building configuration...
Current configuration : 1775 bytes
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco1720
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$l2kE$bx9DHET/1RHaBKBnc3XgT0
!
memory-size iomem 15
no aaa new-model
ip subnet-zero
!
!
ip name-server 192.168.1.23
ip name-server 24.161.193.64
ip dhcp excluded-address 192.168.1.200 192.168.1.240
!
ip dhcp pool 1
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 192.168.1.23
!
ip cef
!
!
!
!
interface Ethernet0
description connected to Internet
ip address dhcp
ip access-group 110 in
ip access-group 110 out
ip nat outside
half-duplex
!
interface FastEthernet0
description connected to EthernetLAN
ip address 192.168.1.1 255.255.255.0
ip access-group 110 in
ip access-group 110 out
ip nat inside
ip tcp adjust-mss 1452
speed auto
!
interface Dialer1
description connected to Internet
ip address negotiated
ip access-group 110 in
ip access-group 110 out
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 2
ppp authentication chap pap callin
ppp chap hostname inatmitchells
ppp chap password 0 feedba1k
ppp pap sent-username inatmitchells password 0 feedba1k
!
router rip
version 2
passive-interface Dialer1
network 192.168.1.0
no auto-summary
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 110 permit ip any any
dialer-list 2 protocol ip permit
snmp-server community public RO
snmp-server enable traps tty
banner motd ^CUp and running!^C
!
line con 0
exec-timeout 0 0
password feedba1k
login
line aux 0
line vty 0 4
password feedba1k
login
no scheduler allocate
!
end
btw: I pieced this configuration together using ConfigMaker and from other bits I've seen in other configs on tek-tips.
I realize using access-group 110 (permit any any) is overkill and redundant but I am at a loss.
Your help is very much appreciated!
petermit01@yahoo.com