From within the router I cannot ping DNS (outside, ISP) but can ping the core gateway router.
The serial coonection are connected to our remote office that I just got up this weekend. I can telnet between serial int and ping the ethernet side no problem. Ultimately we want internet across the serial int.
I did receive a "lost in transite error" to x.x.x.81 when I tried to ping from a workstation on the remote office which tells me its a routing issue.
Any input?
GeminiT1#ping x.x.x.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to x.x.x.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/8 ms
router#
router#ping x.x.x.30 (DNS Servers)
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to x.x.x.30, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
GeminiT1#sh run
Building configuration...
Current configuration : 1216 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
ip subnet-zero
!
ip name-server x.x.x.x
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
interface Ethernet0/0
description Route to Fiber Core
ip address x.x.x.85 255.255.255.252
full-duplex
!
interface Serial0/0
description t-1 to Pullman
ip address x.x.x.81 255.255.255.252
service-module t1 clock source internal
service-module t1 remote-alarm-enable
!
interface Ethernet0/1
description Internal network (management only)
ip address 10.0.0.85 255.255.255.0
full-duplex
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
router rip
version 2
network x.x.x.x
network x.x.x.x
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip http server
!
dial-peer cor custom
!
!
line con 0
exec-timeout 0 0
password
login
line aux 0
line vty 0 4
password
login
!
end
The serial coonection are connected to our remote office that I just got up this weekend. I can telnet between serial int and ping the ethernet side no problem. Ultimately we want internet across the serial int.
I did receive a "lost in transite error" to x.x.x.81 when I tried to ping from a workstation on the remote office which tells me its a routing issue.
Any input?
GeminiT1#ping x.x.x.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to x.x.x.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/8 ms
router#
router#ping x.x.x.30 (DNS Servers)
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to x.x.x.30, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
GeminiT1#sh run
Building configuration...
Current configuration : 1216 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
ip subnet-zero
!
ip name-server x.x.x.x
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
interface Ethernet0/0
description Route to Fiber Core
ip address x.x.x.85 255.255.255.252
full-duplex
!
interface Serial0/0
description t-1 to Pullman
ip address x.x.x.81 255.255.255.252
service-module t1 clock source internal
service-module t1 remote-alarm-enable
!
interface Ethernet0/1
description Internal network (management only)
ip address 10.0.0.85 255.255.255.0
full-duplex
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
router rip
version 2
network x.x.x.x
network x.x.x.x
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip http server
!
dial-peer cor custom
!
!
line con 0
exec-timeout 0 0
password
login
line aux 0
line vty 0 4
password
login
!
end