I have an Internet T1 I am setting up with a Cisco 1720, Ethernet port and WIC1 CSU/DSU. I have it set up to what I think is correct but it is not fully working. From a telnet session to the router I can ping my internal network and I can ping the Internet but I can not get from the local network to the Internet. Here is the config:
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HI_Remote
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Ltfl$lwd4t3sOla5hUgJCPBkDu1
enable password ***
!
memory-size iomem 25
no aaa new-model
ip subnet-zero
!
!
!
ip cef
!
!
!
!
interface FastEthernet0
ip address 10.1.5.1 255.255.0.0
speed auto
full-duplex
no cdp enable
!
interface Serial0
ip address 63.***.***.154 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 63.***.***.153
no ip http server
!
access-list 101 permit icmp any any
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password ***
login
!
!
end
HI_Remote#
THe PC I am using has the IP address of 10.1.5.3 with a gateway of 10.1.5.1
Any reason why this shouldn't work? Encap is set to HDLC on INT S0, I have tried changing the IP ROUTE 0.0.0.0 to the S0 interface but that didn't work either...I'm stuck!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HI_Remote
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Ltfl$lwd4t3sOla5hUgJCPBkDu1
enable password ***
!
memory-size iomem 25
no aaa new-model
ip subnet-zero
!
!
!
ip cef
!
!
!
!
interface FastEthernet0
ip address 10.1.5.1 255.255.0.0
speed auto
full-duplex
no cdp enable
!
interface Serial0
ip address 63.***.***.154 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 63.***.***.153
no ip http server
!
access-list 101 permit icmp any any
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password ***
login
!
!
end
HI_Remote#
THe PC I am using has the IP address of 10.1.5.3 with a gateway of 10.1.5.1
Any reason why this shouldn't work? Encap is set to HDLC on INT S0, I have tried changing the IP ROUTE 0.0.0.0 to the S0 interface but that didn't work either...I'm stuck!