have a 2621 with fa0/0 and fa0/1 only and fa0/0 is used as a dialer1 int while fa 0/1 is a point to point. Currently i can ping outside from the 2621 however cannot ping the internet from the switch behind it which I want to be my LAN. I have ospf routing between them working fine. Any advice on how to make this happen would be helpful and below are the int configurations on the 2621.
2621
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
end
interface FastEthernet0/1 (connects to switch)
ip address 192.168.252.1 255.255.255.252
ip pim sparse-dense-mode
ip nat inside
ip ospf network point-to-point
duplex auto
speed auto
no cdp enable
end
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp authentication pap callin
i also have the nat overload pointed to the dialer1
2621
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
end
interface FastEthernet0/1 (connects to switch)
ip address 192.168.252.1 255.255.255.252
ip pim sparse-dense-mode
ip nat inside
ip ospf network point-to-point
duplex auto
speed auto
no cdp enable
end
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp authentication pap callin
i also have the nat overload pointed to the dialer1