chopsuey172
Technical User
chopsuey172 (TechnicalUser) Jun 24, 2004
!!Newbie!!
I'm attempting to set up my first CCNA Lab and here's what I've got.
I have a static IP from Bellsouth DSL.
I have a 2514 with 2 eth and 2 ser ports
The IOS is 11.2 (basically i do not have the option to enter Nat)
i.e. Router(config)#ip nat xxxxx xxxxxx
you can see in the config below I have tried different stratigies to get this connected to the internet
I feel like I'm close, but I'm not sure I can make this happen without upgrading the IOS. any help will be appreciated.
Thanks,
Eric
here is my running config.
--------------------------------------
Core#sh run
Building configuration...
Current configuration:
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname Core
!
enable secret 5 $1$$$$1$$$1$$$$$$$$$$$$$
enable password xxxx
!
ip subnet-zero
ip name-server 205.xxx.x.xxx
ip name-server 205.xxx.x.xxx
!
interface Ethernet0
ip address 68.xxx.xxx.xxx 255.255.255.248
no logging event subif-link-status
!
interface Ethernet1
ip address 172.16.11.1 255.255.255.0
no logging event subif-link-status
!
interface Serial0
ip address 172.16.101.1 255.255.255.0
no logging event subif-link-status
clockrate 148000
!
interface Serial1
no ip address
no logging event subif-link-status
shutdown
!
autonomous-system 100
!
router rip
network 176.16.0.0
network 68.0.0.0
!
router egp 100
network 172.16.0.0
!
router bgp 100
network 68.xxx.xxx.xxx
!
ip default-gateway 68.xxx.xxx.xxx
no ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
!
!
line con 0
exec-timeout 0 0
password xxxxx
logging synchronous
login
line aux 0
line vty 0 4
password xxxx
login
!
end
(originally posted on the wrong board) oops.
!!Newbie!!
I'm attempting to set up my first CCNA Lab and here's what I've got.
I have a static IP from Bellsouth DSL.
I have a 2514 with 2 eth and 2 ser ports
The IOS is 11.2 (basically i do not have the option to enter Nat)
i.e. Router(config)#ip nat xxxxx xxxxxx
you can see in the config below I have tried different stratigies to get this connected to the internet
I feel like I'm close, but I'm not sure I can make this happen without upgrading the IOS. any help will be appreciated.
Thanks,
Eric
here is my running config.
--------------------------------------
Core#sh run
Building configuration...
Current configuration:
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname Core
!
enable secret 5 $1$$$$1$$$1$$$$$$$$$$$$$
enable password xxxx
!
ip subnet-zero
ip name-server 205.xxx.x.xxx
ip name-server 205.xxx.x.xxx
!
interface Ethernet0
ip address 68.xxx.xxx.xxx 255.255.255.248
no logging event subif-link-status
!
interface Ethernet1
ip address 172.16.11.1 255.255.255.0
no logging event subif-link-status
!
interface Serial0
ip address 172.16.101.1 255.255.255.0
no logging event subif-link-status
clockrate 148000
!
interface Serial1
no ip address
no logging event subif-link-status
shutdown
!
autonomous-system 100
!
router rip
network 176.16.0.0
network 68.0.0.0
!
router egp 100
network 172.16.0.0
!
router bgp 100
network 68.xxx.xxx.xxx
!
ip default-gateway 68.xxx.xxx.xxx
no ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
!
!
line con 0
exec-timeout 0 0
password xxxxx
logging synchronous
login
line aux 0
line vty 0 4
password xxxx
login
!
end
(originally posted on the wrong board) oops.