Hey Guys, im new to this site and looks like a good one but got a problem I just cant seem to get a hold of.
I have a GNET modem I have some questions about. Currently I have a Cisco 2611 router, 2916XL switch and my internal host on my network connected to my switch. Curently, I have the Gnet modem authenticating on the adsl network since my IOS doesn’t support PPPoE and I can’t get past the modem to the internet. The modem has an internal interface with an IP address of 192.168.7.1/24 so I gave my router a .2 ip on the same subnet via E0/0 interface. My LAN IP is a 192.168.1.0/24 subnet using the E0/1 interface.
Since I can ping the GNET modem and all my hosts on my internal LAN segment from my router, I don’t believe I have a config issue but my hosts are not able to ping the GNET modem. My host is able to ping both interfaces on my 2611 router and my trace route shows the ping all the way to my default gateway but then no response.
Heres my config. Maybe this will help too.
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco2611
!
boot system flash c2600-i-mz.120-7.bin
enable secret 5 $1$.exe$ZPEWaIocuAMp23nrBIREk1
!
!
!
!
!
ip subnet-zero
ip name-server 192.168.7.1
!
!
!
! interface Ethernet0/0
ip address 192.168.7.2 255.255.255.0
no ip directed-broadcast
full-duplex
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
no fair-queue
!
interface Ethernet0/1
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
half-duplex
!
interface Ethernet0/1.1
no ip directed-broadcast
!
router rip
network 192.168.7.0
!
ip default-gateway 192.168.7.1
ip classless
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password cisco
login
!
no scheduler allocate
end
Thanks
Steve
I have a GNET modem I have some questions about. Currently I have a Cisco 2611 router, 2916XL switch and my internal host on my network connected to my switch. Curently, I have the Gnet modem authenticating on the adsl network since my IOS doesn’t support PPPoE and I can’t get past the modem to the internet. The modem has an internal interface with an IP address of 192.168.7.1/24 so I gave my router a .2 ip on the same subnet via E0/0 interface. My LAN IP is a 192.168.1.0/24 subnet using the E0/1 interface.
Since I can ping the GNET modem and all my hosts on my internal LAN segment from my router, I don’t believe I have a config issue but my hosts are not able to ping the GNET modem. My host is able to ping both interfaces on my 2611 router and my trace route shows the ping all the way to my default gateway but then no response.
Heres my config. Maybe this will help too.
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco2611
!
boot system flash c2600-i-mz.120-7.bin
enable secret 5 $1$.exe$ZPEWaIocuAMp23nrBIREk1
!
!
!
!
!
ip subnet-zero
ip name-server 192.168.7.1
!
!
!
! interface Ethernet0/0
ip address 192.168.7.2 255.255.255.0
no ip directed-broadcast
full-duplex
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
no fair-queue
!
interface Ethernet0/1
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
half-duplex
!
interface Ethernet0/1.1
no ip directed-broadcast
!
router rip
network 192.168.7.0
!
ip default-gateway 192.168.7.1
ip classless
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password cisco
login
!
no scheduler allocate
end
Thanks
Steve