Cisco 1751, IOS 12.2(11)T
I have the following config that is working fine:
interface FastEthernet0/0
description network side
ip address 10.0.0.1 255.255.255.0 secondary
ip address 192.168.1.1 255.255.255.0
ip nat inside
interface Ethernet0/0
description Internet side
ip address X.X.X.X
ip nat outside
ip nat inside source list 3 interface Ethernet0/0 overload
ip nat inside source static 10.0.0.4 X.X.X.X
access-list 3 permit 192.168.1.0 0.0.0.255
I need to change the way int e0/0 gets its IP: from static to dynamic (ip address dhcp). But, in this case I do not know how to code the second NAT statement (IOS will only allow me to insert an IP address).
I can achieve the result with a cheap Linksys router. There is gotta be a way to do the same thing on a Cisco router.
Any help would be gratly appreciated.
I have the following config that is working fine:
interface FastEthernet0/0
description network side
ip address 10.0.0.1 255.255.255.0 secondary
ip address 192.168.1.1 255.255.255.0
ip nat inside
interface Ethernet0/0
description Internet side
ip address X.X.X.X
ip nat outside
ip nat inside source list 3 interface Ethernet0/0 overload
ip nat inside source static 10.0.0.4 X.X.X.X
access-list 3 permit 192.168.1.0 0.0.0.255
I need to change the way int e0/0 gets its IP: from static to dynamic (ip address dhcp). But, in this case I do not know how to code the second NAT statement (IOS will only allow me to insert an IP address).
I can achieve the result with a cheap Linksys router. There is gotta be a way to do the same thing on a Cisco router.
Any help would be gratly appreciated.