I can not get the vpn to work. it just times out. anyone have any ideas?
Here is my config:
ip subnet-zero
no ip source-route
!
!
no ip domain lookup
!
ip inspect name FIREWALL tcp
ip inspect name FIREWALL udp
ip audit notify log
ip audit po max-events 100
interface Ethernet0
ip address xxx.xxx.xxx.xxx 255.255.255.xxx
ip access-group 150 in
ip nat outside
ip inspect FIREWALL out
no ip route-cache
no ip mroute-cache
full-duplex
no cdp enable
crypto map xxxxx
!
interface FastEthernet0
ip address 192.168.20.xxx 255.255.255.0
ip nat inside
no ip route-cache
no ip mroute-cache
speed 100
full-duplex
no cdp enable
!
ip nat inside source route-map nonatvpn interface Ethernet0 overload
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static tcp 192.168.1.xxx 4899 xxx.xxx.xxx.xxx 4012 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx
ip route 10.0.0.0 255.0.0.0 192.168.1.xxx
no ip http server
ip pim bidir-enable
access-list 25 permit 192.168.0.0 0.0.255.255
access-list 130 permit ip 192.168.1.0 0.0.0.255 any
access-list 150 permit tcp any host xxx.xxx.xxx.xxx eq www
access-list 150 permit tcp any host xxx.xxx.xxx.xxx eq smtp
access-list 150 permit gre any host xxx.xxx.xxx.xx1
access-list 150 permit tcp any host xxx.xxx.xxx.xx1 eq 1723
access-list 150 permit gre any host xxx.xxx.xxx.xx2
access-list 150 permit tcp any host xxx.xxx.xxx.xx2 eq 1723
no cdp run
!
route-map nonatvpn permit 10
match ip address 130
Here is my config:
ip subnet-zero
no ip source-route
!
!
no ip domain lookup
!
ip inspect name FIREWALL tcp
ip inspect name FIREWALL udp
ip audit notify log
ip audit po max-events 100
interface Ethernet0
ip address xxx.xxx.xxx.xxx 255.255.255.xxx
ip access-group 150 in
ip nat outside
ip inspect FIREWALL out
no ip route-cache
no ip mroute-cache
full-duplex
no cdp enable
crypto map xxxxx
!
interface FastEthernet0
ip address 192.168.20.xxx 255.255.255.0
ip nat inside
no ip route-cache
no ip mroute-cache
speed 100
full-duplex
no cdp enable
!
ip nat inside source route-map nonatvpn interface Ethernet0 overload
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static 192.168.1.xxx xxx.xxx.xxx.xxx
ip nat inside source static tcp 192.168.1.xxx 4899 xxx.xxx.xxx.xxx 4012 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx
ip route 10.0.0.0 255.0.0.0 192.168.1.xxx
no ip http server
ip pim bidir-enable
access-list 25 permit 192.168.0.0 0.0.255.255
access-list 130 permit ip 192.168.1.0 0.0.0.255 any
access-list 150 permit tcp any host xxx.xxx.xxx.xxx eq www
access-list 150 permit tcp any host xxx.xxx.xxx.xxx eq smtp
access-list 150 permit gre any host xxx.xxx.xxx.xx1
access-list 150 permit tcp any host xxx.xxx.xxx.xx1 eq 1723
access-list 150 permit gre any host xxx.xxx.xxx.xx2
access-list 150 permit tcp any host xxx.xxx.xxx.xx2 eq 1723
no cdp run
!
route-map nonatvpn permit 10
match ip address 130