Hello all,
I am not a cisco guy, but I have to configure our 2811 router to accomdate these four T1 lines that we have bonded from our ISP (XO Communications).
I know the lines work because the default Nortel router they give us works fine.
I think I have the config done right, but for some reason the interface is up & the line protocol is down. Upon booting the router, the line protocols initally say up, but then go down.
Can some please look at my config (with IPs edited) to see if I'm loosing my mind? The ISP isn't lending a hand but they did say that the T1 lines are Frame-Relay and looking at the Nortel config, I noticed that they are using Multilink-PPP ... so that is what I configured (I think).
Many thanks in advance:
rtr01#sh config
Using 3821 out of 245752 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname rtr01
!
boot-start-marker
boot-end-marker
!
card type t1 0 0
card type t1 0 1
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$1IVN$rqHPViCY40g2O6iSGn4ZR.
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no network-clock-participate wic 0
no network-clock-participate wic 1
ip subnet-zero
no ip source-route
ip tcp synwait-time 10
!
!
ip cef
!
!
no ip bootp server
ip domain name domain.com
ip name-server 208.67.222.222
ip name-server 208.67.220.220
frame-relay switching
!
username ausr privilege 15 secret 5 $1$gr3W$x3dviJTu24ppaFvjPhjZ80
!
!
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 1 timeslots 1-24
!
controller T1 0/0/1
framing esf
linecode b8zs
channel-group 1 timeslots 1-24
!
controller T1 0/1/0
framing esf
linecode b8zs
channel-group 1 timeslots 1-24
!
controller T1 0/1/1
framing esf
linecode b8zs
channel-group 1 timeslots 1-24
!
policy-map fair
class class-default
fair-queue
!
!
!
interface Multilink1
ip address 4.3.2.2 255.255.255.252
load-interval 30
no cdp enable
ppp multilink
ppp multilink fragment disable
ppp multilink links maximum 4
ppp multilink links minimum 1
ppp multilink group 1
service-policy output fair
!
interface FastEthernet0/0
ip address 10.11.12.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
duplex auto
speed auto
no mop enabled
!
interface Serial0/0/0:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
!
interface Serial0/0/0:1.23 point-to-point
no cdp enable
frame-relay interface-dlci 23 ppp Virtual-Template1
!
interface Serial0/0/1:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
!
interface Serial0/0/1:1.23 point-to-point
no cdp enable
frame-relay interface-dlci 23 ppp Virtual-Template1
!
interface Serial0/1/0:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
!
interface Serial0/1/0:1.23 point-to-point
no cdp enable
frame-relay interface-dlci 23 ppp Virtual-Template1
!
interface Serial0/1/1:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
!
interface Serial0/1/1:1.23 point-to-point
no cdp enable
frame-relay interface-dlci 23 ppp Virtual-Template1
!
interface Virtual-Template1
ip address 4.3.2.2 255.255.255.252
ppp multilink
ppp multilink links maximum 4
ppp multilink links minimum 1
ppp multilink group 1
!
ip default-gateway 4.3.2.1
ip classless
ip route 0.0.0.0 0.0.0.0 4.3.2.1
ip route 0.0.0.0 0.0.0.0 Multilink1
!
ip http server
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
scheduler allocate 20000 1000
!
end
I am not a cisco guy, but I have to configure our 2811 router to accomdate these four T1 lines that we have bonded from our ISP (XO Communications).
I know the lines work because the default Nortel router they give us works fine.
I think I have the config done right, but for some reason the interface is up & the line protocol is down. Upon booting the router, the line protocols initally say up, but then go down.
Can some please look at my config (with IPs edited) to see if I'm loosing my mind? The ISP isn't lending a hand but they did say that the T1 lines are Frame-Relay and looking at the Nortel config, I noticed that they are using Multilink-PPP ... so that is what I configured (I think).
Many thanks in advance:
rtr01#sh config
Using 3821 out of 245752 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname rtr01
!
boot-start-marker
boot-end-marker
!
card type t1 0 0
card type t1 0 1
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$1IVN$rqHPViCY40g2O6iSGn4ZR.
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no network-clock-participate wic 0
no network-clock-participate wic 1
ip subnet-zero
no ip source-route
ip tcp synwait-time 10
!
!
ip cef
!
!
no ip bootp server
ip domain name domain.com
ip name-server 208.67.222.222
ip name-server 208.67.220.220
frame-relay switching
!
username ausr privilege 15 secret 5 $1$gr3W$x3dviJTu24ppaFvjPhjZ80
!
!
controller T1 0/0/0
framing esf
linecode b8zs
channel-group 1 timeslots 1-24
!
controller T1 0/0/1
framing esf
linecode b8zs
channel-group 1 timeslots 1-24
!
controller T1 0/1/0
framing esf
linecode b8zs
channel-group 1 timeslots 1-24
!
controller T1 0/1/1
framing esf
linecode b8zs
channel-group 1 timeslots 1-24
!
policy-map fair
class class-default
fair-queue
!
!
!
interface Multilink1
ip address 4.3.2.2 255.255.255.252
load-interval 30
no cdp enable
ppp multilink
ppp multilink fragment disable
ppp multilink links maximum 4
ppp multilink links minimum 1
ppp multilink group 1
service-policy output fair
!
interface FastEthernet0/0
ip address 10.11.12.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
duplex auto
speed auto
no mop enabled
!
interface Serial0/0/0:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
!
interface Serial0/0/0:1.23 point-to-point
no cdp enable
frame-relay interface-dlci 23 ppp Virtual-Template1
!
interface Serial0/0/1:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
!
interface Serial0/0/1:1.23 point-to-point
no cdp enable
frame-relay interface-dlci 23 ppp Virtual-Template1
!
interface Serial0/1/0:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
!
interface Serial0/1/0:1.23 point-to-point
no cdp enable
frame-relay interface-dlci 23 ppp Virtual-Template1
!
interface Serial0/1/1:1
no ip address
encapsulation frame-relay IETF
load-interval 30
frame-relay lmi-type ansi
!
interface Serial0/1/1:1.23 point-to-point
no cdp enable
frame-relay interface-dlci 23 ppp Virtual-Template1
!
interface Virtual-Template1
ip address 4.3.2.2 255.255.255.252
ppp multilink
ppp multilink links maximum 4
ppp multilink links minimum 1
ppp multilink group 1
!
ip default-gateway 4.3.2.1
ip classless
ip route 0.0.0.0 0.0.0.0 4.3.2.1
ip route 0.0.0.0 0.0.0.0 Multilink1
!
ip http server
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet
line vty 5 15
privilege level 15
login local
transport input telnet
!
scheduler allocate 20000 1000
!
end